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Speak to me, O Muse

There are many web design snobs out there who will turn their noses up at Muse. Where’s the code? 

Where’s the CSS? Where is the difficulty?

Muse, which is still in Beta at this point, takes care of all those things for us. What’s left? Design. And 

that never changes. So if you are someone who hasn’t had the time or patience to learn how to code 

HTML, CSS, PHP or whatever, this is the tool for you. In lieu of all those things you must bring only your 

eye and your vision. Let’s get started learning MUSE.

Planning:

The developers of Muse were very smart. They broke down the process by which we design and build 

websites into four sections. The first is the Planning Stage. Now, this may seem like the most boring 

part of the whole day, but in actuality, it’s one that if taken seriously enough will give you more 

freedom in the later Design stage. 

Consider that every successful film, book, website or design project as a whole depends on and 

requires a storyboard of some kind. Why? Because once you have a basic path to follow, you have 

more leeway to veer off that path at times, look back at the path or plan, make adjustments on the fly, 

and have a context for your design changes, or caprices. So we take the Planning stage seriously. 

But we also remember that no plan is set in stone. We are not married to it. We use it as a platform to 

start from, to stand on, to make variations from. 

The website we’re going develop today is one that will focus on one subject. In this case we’ll highlight 

the city of Buenos Aires. The site we’ll use as a model here was actually developed by one of my 

graphic design students at Chapman University, Devin Valdivia. While we won’t make an exact replica 

of his site, Mr. Valdivia was kind enough to let me use his content and his design for this seminar. I’m 

supplying you with the files and assets we’ll need. 

Now the first step in planning doesn’t have to be digital. We can use an analog imagesetting device, if 

we choose. In common parlance, that’s a pen, or pencil.

Let’s map out what we’re going to need to start.

a. First we research the subject (already done for you).
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b. Collect resources (images, text, links) Set up a source folder somewhere on your desktop 

that contains the raw images, and text that you will be using for the site. You can call it 

“rawimages” if you like. You may want to keep it in the same folder as the .muse file you’ll 

create.

c. Think about what our angle on the subject might be. This is the subjective part of the 

site, and you may find yourself changing your mind as you go.

d. Navigation and Site Architecture: What kinds of pages? How many? This is where we put 

pen to paper.

We’ll answer these as we go forward. First 

we sketch. Here’s a basic architecture for 

the site. 

Note that I have the HOME page and five 

pages with names like culture, gallery, 

activities, food and contact.

You don’t need to name them this, but for 

this seminar it might help. If you were 

starting from scratch for real, the names 

and amount of pages would depend on 

your research. The important thing here is that you sketch the site architecture before you go to the 

computer. It gives you that leg up when you start working.

Now that we have the basic idea of what the site will look like in terms of pages, we can open MUSE.

Open Muse.  Create New Site. When we first open Muse, we’re met with the basic page setup for the 

site. We’ll make some basic decisions about the size of the pages, and the grid we’ll use for our layout.
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1. Let’s make ours 960 x 710. And we’ll make some other changes as well. Let’s set up some 

columns, so that we have a GRID when we start laying in content. Make your page properties 

look like this:

(960x710, columns: 6, Center Horizontally, etc.).

2. Click OK.
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3. The next thing you’ll see is the Muse window. We’ll do all our work here. 

First let’s look at the top tier tool bar. Note that it’s broken up into four distinct parts: Plan, 

Design, Preview, and Publish. And these are the sections that we will use as a process for our 

work. Below that are our pages. Muse starts with the HOME page, and a corresponding 

MASTER PAGE. If you have worked with InDesign, you’ll find the idea of a Master Page 

familiar. We can make any number of Master Pages, that work as boilerplate templates for the 

pages they are applied to.

4. Roll your mouse over the Master.

 
When you do, a plus sign will appear to the left and right of the icon. We’ll get to those in a 

minute. 
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5. Now roll your mouse over the Home page.

The same mechanism applies here, with a slight difference. Note that you also have a (+) sign 

under the page. Here’s where some people get a little messed up. If you look back at our 

sketch, you’ll see that I have the home page on top, and then the five other pages below. 

That’s a mistake when it comes to Muse. The pages we put underneath another page are 

called Child Pages. The ones we put to either side of a page are called Siblings. There is a 

subtle, but vitally important difference in those two types of pages. When we start building 

our site, with a HOME, CULTURE, GALLERY, ACTIVITIES, FOOD and CONTACT pages, we will 

use SIBLINGS, not Child Pages. We’ll understand why in a bit.

6. Create your pages as siblings. 

7. The next step is a biggie. We now have a basic architecture for the site. We now can start 

applying some Design to the pages. But we’re not going to do it to the actual pages. We’ll 

start with the Master Page.

8. Double-click on the A-Master icon. When you do you’ll be taken out of the Plan section and 

right into Design. You can, and will, go back and forth between Plan and Design throughout 
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the process of creating the site.

This is a basic blank page. The labels are only added for clarification.

The page is broken up into three main sections, by default. These sections have important functions, 

and are not just there for layout guidelines. They actually refer to the CSS that Muse will generate 

when the site is finished. 

The blue lines and their arrowhead pointers to the left can be adjusted on 

the fly to increase or decrease the area for any of the sections. The bottom-

most line will adjust the amount of padding that your page shows in the 

browser window. 

Let’s give the page a background color. 

9. At the top left of the Muse window, locate the Fill dropdown. To the right of that is a color 

swatch pull down menu. Drag that down and select a Black swatch. 
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This affects the background of the active page. 

10. Save the document, and let’s give it a name… I’ve called mine “buenosaires.muse”.  I also 

saved it in a new folder. It’s a good practice to keep all the elements you are working with in a 

single folder. If you move from one computer to another, you don’t have to worry about 

losing assets.

11. From this point on, we’ll be using the materials I’ve supplied for the site. So I’ve prepared or 

collected images and put them into a folder for easy access. So locate that rawimages folder 

and let’s find an image to put on our Master page. 

12. Select File > Place and navigate to the rawimages folder. Select “ba_title.jpg”.

On your page, your cursor will become a thumbnail of the image itself. Position your cursor at 

the upper left corner of the Body line, and drag across the page until you reach the right 

edge of the black area. Release the mouse. This is the simple method of placing an image. 
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13. Placing images is that easy. But there’s more to it. This image only fits in a cinemascope sort of  

way. What if we want to fill the whole page with this as a background?  Well, there are two 

ways to do that. 

14. Select the image so that you now have the bounding box showing.

15. Double-click on the image. The bounding box becomes Red. That’s because we’re now 

working INSIDE the box, and we can resize the image within that box. Confused? Don’t be. 

16. Pull on any of the Red handles to resize the image. Let’s make it large enough to cover the 

whole page. You may have to reposition the image after you enlarge it. The cursor will 

become a HAND letting you do that. When you have it large enough, click your mouse. Aha! 

You’ve enlarged the image, but the bounding box containing it is still the same size! 

17. Now let’s open that bounding box, or mask, to match the size of the page. Select the image 

with a single click. 

18. Place your cursor over the bottom center handle. Now press the COMMAND key, and drag 

that handle down. BY holding the COMMAND key on your keyboard, you can resize the mask 

or bounding box. Continue to do this on the top as well so that you fill out the page. If your 

image inside the box isn’t positioned right, then double-click and with the HAND cursor, 

move the image to suit your taste.
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You’ve just learned one method, and one important skill that you will use again and again in Muse. 

The Double-click. When in doubt, DOUBLE-CLICK. If you ever find that you are having trouble 

manipulating an image or a collection of images, DOUBLE-CLICK. See what happens. The Double-click 

is the method to use.

So now we have the image on the page, covering all the territory we want. But it’s still an image sitting 

on top of the page. What if we want to embed that image so that it sits like a background on 

everything? Here’s how.

19. Select and delete the image you just placed. Delete it and you will have just the black page. 

Select the Fill dropdown menu. Choose the Image button. Navigate to and select ba_title.jpg. 

Once it’s in place, Change Fitting to Scale to Fill, and then click on the bottom anchor in the 

Position button.

               

While it’s not as accurate a placement on the page as when you do it by hand, this method has 

different functionality. It is a background embedded image. So it is the background. It can’t be moved 

accidentally, and it can’t be downloaded either through a browser.

Now that we’ve placed a background image on the Master page, let’s take a look at what we’ve 

wrought. 

20. Save the document, and then go back to the Plan section of the workspace.
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21. You will now see that every page that is subscribing to this Master Page has the image 

embedded in its background. 

Of course, we don’t want this on every page, so let’s make a new Master Page for the other pages. 

22. Position your cursor over the A-Master, and click on the (+) on the right. Now give that new 

Master page a name like “pagesmaster”. 

23. Drag the Pagesmaster icon over the pages you want it to define. 

Simple. Now you can define the look of the Pagesmaster. For now, just make the background Black.
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SITE NAVIGATION

We’ve now defined very simply two Master Pages, and applied those Masters to the pages on the site. 

Let’s take that a step further now and design our navigation.

1. Open the A-Master Page (double-click, of 

course on the icon in the Plan section).

2. Here is where Muse gets interesting. On 

the right you’ll see a floating panel, with 

various tabbed sections. Open the 

Widgets panel. Under Menus, let’s select 

Bar.

3. Place it on the page. Now drag it by one 

of the anchor points across the face of the 

page.

4. Note that it already defines buttons for 

each of the pages you’ve created. This is a 

dynamic effect. If you were to reorder the 

pages, or rename them, the menu will 

automatically update with your changes.

5. Let’s get rid of the generic look of the menu. When you click on the menu widget, a blue 

triangle appears to the right. This is a ubiquitous function of all widgets in Muse. Anytime you 

place a widget on a page, you can refine the look, feel and function by clicking the blue 

Options disclosure triangle. Do that now. You’ll see some options you can change, like “Edit 

Together”. That means that if you change one button, you change them all. If you want to 
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separate the treatment each button gets, uncheck that. The other options are pretty much 

self evident. Explore and play a little. When you’re ready, move on the the next step.

6. Okay, ready to change the look of these buttons? Click once on the nav bar, then again on the 

outer area of the Home button. (If you click on the center, you’ll select the type and we don’t 

want to change that yet. We’ll get to that next.)

7. With the Home button gradient area selected, go up to the Fill dropdown. Change the 

setting from Gradient to Solid. 

8. Now change the opacity to 30. 

9. Select the Fill Color Swatch dropdown, and change the color fill to a blue. 

This gives the navigation a nice smoky feel. But here’s where it gets good. Let’s see about 

what happens as you rollover the buttons.
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10. With the button selected, now go back to the floating tabbed panels, and select States. There 

are four States, Normal, Rollover, Mouse Down and Active. Select the Rollover state and 

change its fill to a solid dark blue. You can play with the opacity. When you’ve decided on an 

acceptable color, you can also change the other states if you like. Or not.

11. One final thing. Click on the blue triangle to the right of the navigation bar, and select Menu 

Type: All Pages. By default it will say Top Tier, but we’ll want all pages checked for later on in 

the lesson.

12. Save your work. 
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13. Now let’s preview this and see if it works. Click on the Preview section. 

YIKES!

If your results are the same as mine, then you can see that our embedding didn’t work out as well as 

we’d hoped. So what to do? 

Well, this is one of those glitches you will naturally come across while working. Which is why we 

explored two ways of dealing with images earlier. Retreat to the Plan section, then double click on the 

Master page. We’ll go back to the Master page, and replace the embedded image with the 

cinemascope styled image instead. Remember how to do that?

14. With the Master page open, select Fill, and to the right of Image, click on the trash can icon. 

That removes the embedded image. Now come back out to the page. Select File > Place and 

choose ba_title.jpg. Place it on the page so that it strips its way across the width of the page. 

15. Because we’re placing the image anew, it will be placed on the top of anything already there. 

So select Object > Move to Back. 
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16. Slide the menu bar to the bottom of the placed image. 

17. Now we can try that Preview again. But let’s add another twist to that process. Sure it’s easy to 

just get an idea of what the page will look like by looking at it in the Preview section. But 

that’s not always the most accurate method. What you really want to do is preview it in a live 

browser window. So here goes.

18. Select File > Preview Page in Browser. Make sure to roll over your navigation buttons to see 

that they react the way you want. 

19. Now let’s add this navigation to the other pages. While still in the A-Master, Select the nav 

bar, and Copy (Command+C). 

20. For a technical reason, we’ll use the nav on the Pages master as a guide. But after placing it, we 

will run into another planning glitch. More on that in a minute. In the Plan section, select and 

open the Pages Master. That will open in the Design section. Select Edit > Paste in Place. Now 

shift the navigation bar up so that its bottom resides at 250px. Check the rulers on the side of 

the window. Now drag the Header guide  down to 250. 

21. Now select the navbar, and copy it. 

22. Close the Pages Master. Let’s do a quick pass on each of the pages.
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23. Open Culture. Select File > Place and choose the file Buenos_Aires_mate.jpg. Place the image 

on the page so that it fits left to right across the whole page.

24. Command+drag on the bottom center handle up to the 250px mark.

So what happened to the navbar? Well, it’s on the Master Page, so it’s behind our image. How shall we 

rectify that? Let’s go simple this time. 

Edit>Paste in Place.
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Sometimes, the simple answer is the one to go for.

Now let’s the same for the rest of the pages. Choose the images you like. Keep them all to 960x250.

Back to the Home Page

Let’s now back out to the Home page. We have the image on the front, with navigation, but let’s add 

the frontispiece as well. 

1. File > Place > BA_Logo_960.

2. Shift the logo over the image, but don’t obscure the navbar. 
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3. With the Logo selected, select Effect from the tool bar above. Turn Shadow on. 

4. Now, we still have the same issue as with the other pages, that being the navbar being 

behind the graphic we’ve just placed. This one is trickier only because it looks like we can still 

access the menu, but if you notice, the bounding box covers over the nav. So this time, let’s 

just command+drag the frame up so that we have direct touch access to the menu.

5. Select File > Preview Site in Browser. Enjoy the fruits of your labor thus far.
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Now we’re ready to start adding content, and deciding how that content will be experienced. 

Content, Links and more…

Home Page

We now have at least a basic idea of what the pages will look like so let’s add some content and fill 

them out. This is where you can explore with images, text placement and arrangement.  We’ll start 

with the homepage. 

In the materials for the site I’ve provided some text. Find HomeContent.txt and Place it on the page. 

Try to use the column guides to place the text.

Let’s play a bit with the text, add some hyperlinks to other pages.

1. Select the text “gourmet cuisine”.  
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2. Find the Hyperlink dropdown at the top of the workspace. To its right is a blank dropdown. 

Click on the disclosure triangle and you will see a list of all the pages in the site. Select “Food”.

3. The text now is a link. Unfortunately the default color of the links don’t read well against the 

black background. So let’s change those default settings. 

4. Choose the Hyperlinks dropdown, and select Edit Styles. Make adjustments to the text link 

settings, changing colors, removing or keeping underline, etc.

5. Continue to attach links to appropriate phrases, like “activities”, “attitude” (culture?) and other 

phrases and words you think might make for interesting leads into the site.

So you now know how to lay in images, lay in text, and make hyperlinks. 

Gallery Page

Now let’s look at the Gallery page. Here we’ll use a widget.
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1. Open the Gallery Page.

2. Instead of placing text, let’s put a gallery widget. 

3. Starting from the bottom, select Slideshows > Thumbnails. Drag the widget onto the page. 

Here is where we’ll employ our Rule of Thumb...when in doubt, Double-Click.

4. With the widget in place on the page, it may seem too small. Double-Click.

5. The first double-click will gain you entry to the each of the separate parts of the widget. 

Select the large image. In the upper left corner of the workspace you’ll see that Muse tells you 

what element you’re working with. In this case, it should say “Image Frame”. This works much 

the same way working with a placed image works. So if you have the Image frame selected, 

you can resize it by dragging on one of the corner handles. 

6. You can also rearrange the elements in the slide presentation. Click and select the thumbnail 

group. You can now move it to a more suitable position on the page. I’m not going to dictate 

the precise design to you here. I would rather you play and figure out how best the resizing 

and positioning serves your page. 

7. Deselect the individual elements, and click outside the frame of the widget. Now select the 

whole widget (on the page, not the widget panel) with one click. 

8. All elements can also be controlled by clicking on the blue disclosure triangle. 

In the case of my example, I’ve unchecked captions. I was considering unchecking Next and previous 

icons as well, but for the sake of clarity, I’ll leave them in here. The next thing we need to do is put our 

own images in place, rather than the sample ones supplied by Muse.
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9. Let’s add images. Open the blue disclosure triangle to the right. Click the Add Images folder 

icon. Now navigate to your images folder. You can choose just one image, or Shift+click or 

Command+click on multiple image files. Choose 12 or 14 images and click OK.

10. The widget on the page will now populate the thumbnails with your choices.
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Food Page

Here we will add a larger text block, and then add images as we see fit. 

1. Open the Food page. 

2. Place the buenos_aires_food.txt 

Note that when placed in the Body area of the page, the page expands to fit all the text.

3. After placing the text, make sure to apply a color to it, since it will by default come in black.

4. From the widgets panel, go to Slideshows and select Basic. 

5. Drag Basic to the page. Select it, then Copy it (Command+C). Then delete it.

6. Insert your cursor after the third paragraph of the text, and Paste (Command+V). 

7. Add images to the slideshow, via the blue disclosure triangle. SInce the widget is now inline 

in text, you may have to make sure the tool you’re using is the pointer, not the text tool. 

Here’s a helpful trick. By default the Basic slide show has no Thumbnails showing. 

8. Inside the options panel, Click on Thumbnails, and arrange your slides using the Thumbnails 

array as a control panel. When you’re done, go back to the options panel (via the blue 

triangle) and turn thumbnails off.
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9. The slide show is now an inline element, and if necessary, you can apply a Text Wrap.  Make 

sure to select the Pointer tool, select the slideshow, and then open the Wrap tabbed panel. 

Assign a text wrap.

10. At the end of the text is a URL for www.restaurant.com.ar. Select that text, and apply the link 

to it, as we did on the Home page links. This time, though, you’ll have to type in the full 

address in the blank area: http://www.restaurant.com.ar. Be sure to click on the Open Link in 

a New Window checkbox.

11. Preview your page, first in the Preview section and then File > Preview Page in Browser.

That should take care of the Food Page for now.

Activities Page

Let’s do something different for this page. Since there is so much text, we will use the Accordion 

widget to separate out each of the various paragraphs.

1. On the Activities Page, place the file activitiesinBA.txt

2. We’ll be copying and pasting from the text into the widget. 

3. Drag the Panels > Accordion onto the page.
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4. Below the second dark gray area, you’ll see the (+) sign. Click on that until you have 10 

distinct sections.

5. Now in each of those sections copy over and paste the numbered sentences from the text.

6. Open the options panel (via blue triangle) and uncheck Edit Together.

Each section of the accordion acts as a mini page, where you can place text, pictures, links etc. So it’s 

an economical way of loading a lot of information in a small space.

7. Now in each of the areas below the darker gray you must select the lighter area, and paste 

the text for each section. This may take a little playing around. If you just paste a text block 

and drag it into the section, that will work. Play with the double-clicking.

Because we unchecked Edit together, each space will act independently, so you can resize each to fit 

your content. If you want, you can also place images inside each section. Again, each section of the 

Accordion can act as a sort of mini page. It will expand to fit your content.
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8. Once you’ve placed all text inside the Accordion, delete the original text block, and position 

the Accordion on your page for presentation and appeal.

9. Be sure to open the options panel once more and select “Can Close All” and “Close all initially”.

Preview your page.

Contact Page

On the Contact Page we’re going to introduce something Muse likes to call Arbitrary HTML. What that 

means is although Muse touts its no code interface, you do have a method of adding jQuery, and 

embedded video, as well as maps and such. And it’s pretty easy to do.

1. Open the Contact Page.

2. Now let’s place a map. Here’s an address to look up:

Avenida Santa Fe 1860, 

Ciudad Autónoma de Buenos Aires, 

Capital Federal, Argentina
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3. Copy and paste that into google maps. When you receive the results, click on the link icon, 

and then select the Custom Maps. Select Customize and preview embedded map.

4. Choose Custom, and make the map 640 x 480. Then copy the HTML code.

5. Paste the embed code from Google directly onto the Contact Page.

It will appear as the map. Ta dah!
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6. Drag the map down a bit, making room for the text. Then place the Contact text on the page. 

Preview your page in the Preview section as well as in a browser (File > Preview Page in Browser). The 

page now has an active live map. 

Culture Page/Child Pages

Instead of directing you on exactly how the culture page should look, I would like you to use your own 

vision. Add images, text and links. We’ll go over this in the seminar, and if time allows add content. 

But I do want to try one more thing regarding child pages. 

If you recall, we set up our site architecture with sibling pages, not child pages. That meant we kept 

the pages all on one tier. The one furthest to the left would be the home page, or the first landing 

page. Now that we have all our pages set up, let us see what happens when we add a child page to 

the architecture. 

1. Open the Plan view, and roll your mouse over the Culture Page. When the bottom (+) sign 

appears, click on it. Name the new page  “cultura”, for lack of a better name. By default it will 

have the same Master as it’s parent.

2. Place your mouse over the new page. Now right or Control+click on the page. In the options 

choose “Include Page in Navigation”.

speak to me O muse

Muse in a Day - Macworld/iWorld 2012 - Andrew Shalat  Page 28  of 33



Macworld/iWorld 2012

3. Now open the Culture Page, and double click on the Culture button in the navigation bar. 

Since we had to duplicate our nav bar at the beginning this is getting a bit kludgey. A bad 

design decision, perhaps. But one that at this point doesn’t really matter. If we selected Menu 

Type: All Pages in the beginning, then the Culture page will have a drop down menu already 

in place.  We may have to check the Master Pages to make sure they also have All Pages 

optioned in the nav bar.

4. As you add more Child pages, they will automatically be added to the nav bar as long as you 

have the Menu Type: All Pages selected.

Finishing Touches

We’ve pretty much designed and produced a full website here. So now we can go over a few finishing 

touches, which in turn will introduce you to another simple, but effective visual tool. After that, we’ll 

review and prepare to publish our work.

The rectangular aspect of the pages can be pretty static. In an application like Dreamweaver, or any 

code-based program for that matter, you can make shape adjustments to the pages, to the Divs, to 

the containers of content, through CSS. Rounded Corners is a popular tag. But it’s also a bit clumsy. 

Muse, on the other hand, makes something like Rounded Corners easy. 

1. Open the A-Master page.

2. On the top toolbar, Select Corners. Choose a joint from the dropdown. I selected the center 

option. To the right of the Corners menu is a quadrated box. Each quadrant icon represents a 

corner of the element you’re adjusting. In this case, it’s the page itself. Click on the bottom left 

and then again on the bottom right icons. Now to the right set the number at 20. Observe 

the shape of your page.

     

It’s really a very simple remedy that gives the page a softer, more approachable feel. 

3. Apply the same effect to the Pages Master as well.
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4. Preview the pages. When you do, you’ll notice that while the headers of each individual page 

are striking with their beautiful images, they seem to lack something. I’d suggest that 

something is identity. So let’s take the task of applying, in tedious fashion, the site logo that 

appears so strongly on the front home page, only in smaller scale.

5. Starting with Culture page, place the ba-title.jpg on top of the header.

6. From the upper left corner guide, drag the thumb out, keeping an eye on the scale. Stop 

when you reach 23-25%. Add a shadow Effect.

7. Copy the logo. Open all subsequent pages, and Edit > Paste in Place.

Footer info

All this time, we’ve dealt with the Body content and the Header, but haven’t touched the footer. In a 

way, that’s a good thing. We left it empty, untouched, with nothing lain over it. So for the Footer, we 

can now paste what we want, and only need to do so on the Master page. 

1. Open the Pagesmaster.

2. For speed, let’s paste in the same logo we just applied in the header, but we’ll reduce its size 

once applied.

3. Lay it on the bottom left corner. Reduce its size to 10%. Make sure it lives under the Footer 

guide. Now with it selected, from the Menu, choose Object >Footer Item. If it shifts its 

position, place it back where it was. The logo is now a footer item, which means it will appear 

at the foot of each page that subscribes to this master.

4. If you like, add a line of text to the footer as well. 

“© andrewshalat 2012  All rights reserved, all images contained on this site are copyright 

protected.”

5. The footer text is also a footer item.
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Review and Publish

Now that we’ve done the majority of design, it’s time to review and publish.

First step is always to check within Muse to see things work. Go to the Home Page, then click Preview.

After going through each page, and making sure it works, let’s look at it in a browser.

File > Preview Site in Browser

If everything is copacetic, let’s move on to the final step...Publish.

Now Adobe has set up two distinct ways of 

publishing your site. The first, the one that they 

want you to use, involves their own servers, and 

something they call Business Catalyst. While this 

seems like a simple solution, it is a bit 

presumptuous of Adobe to want to be your server 

as well as your content creator. So I’ll walk us 

through the basic steps to set this up, but then 

we’ll go the more pedestrian route and export our 

site in good old HTML.

They ask you to set up an account (good idea 

anyway) and then use their .businesscatalyst server 

to host. Since this is in beta at this writing, it sounds 

like a fun idea to test out. But when you have to start 

paying, you’ll want to make a decision on your own 

if its worthwhile or not.
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I’ve provide screen grabs of the steps they ask you 

to walk through. It’s painless.

If you’re interested, here’s the link that I’ve created 

on the business catalyst site:

http://shalatdemo.businesscatalyst.com/

index.html

Finally, though, we want to be able to export our site to a normal folder, which we can then upload to 

any ftp server we like. Well, any that we have access to.

And this is easy too. 

1. Choose File > Export as HTML.

2. You’ll be greeted with a dialog window. Pay attention here. You will want this to go to a 
folder that you can easily navigate to, and one that is separate from the original Muse 
folder you’ve been working in!
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3. When it’s complete you’ll get this:

4. Finally, the proof of the pudding. While you have your .muse development material in one 

folder, this site is independent of that. It lives in its own folder, and it has all the requisite 

HTML and root directory elements you’d find had you created this in Dreamweaver.

Now that you’ve had a good run through of Muse, I hope you take advantage of its ease of use, and 

start making successful and well design sites. 
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