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with MICHAEL NINNESS

Session Overview

Shortcuts, shortcuts, shortcuts! Do you dream in keyboard shortcuts? When you drop your keys, 

do you think Cmd + Z? There are so many keyboard shortcuts in Photoshop (over 650!) that some-

one actually wrote a book just on Photoshop keyboard shortcuts. Crazy, but true. This always 

popular session teach you the Photoshop shortcuts you can implement into your workflow to 

immediately improve your productivity. They may not all be flashy, but they are sure to make you 

smile as you realize how much time and effort they’ll save you.

Palette Shortcuts

Default Palette Groups
The palettes that are open by default are arranged into four palette groups and each group can 

be opened and closed with an F Key. While not every palette has a keyboard shortcut assigned to 

it, because the palettes are grouped by default, four simple shortcuts gives you instant access to 

all your primary palettes. For example, say you want to do something in the Channels palette, but 

the Layers group is currently not open. Simply press the F Key for the Layers group (F7), and you’ll 

be able to click on the tab for the Channels palette to bring it to the front. This is much easier 

than using the Window menu to open and close your palettes. (For the record, the Window menu 

is for wimps.) Here are the default palette groups and their corresponding F Key shortcuts:

F6 Color group > Color | Swatches | Styles

F7 Layers group > Layers | Channels | Paths

F8 Info group > Navigator | Info | Histogram

F9 Actions group > History | Actions

Don’t Close the Palettes — Hide Them!
One of the biggest time-wasters I see people do all the time is fight with their palettes. They keep 

moving the palettes around, overlap them on the screen, accidently close them, etc. For a lot of 

people, their palette management solution is to buy a second monitor and create a wall-of-pal-

ettes.Try this instead; get the palettes configured the way you want them, and then leave them 

that way! Then, if the palettes are ever in your way, simply hide them by pressing the Tab key. 

Minimze Palettes
All palettes and palette groups can be collapsed down to just the vertical height of the palette 

tab. Simply double-click on a palette tab to toggle between the collapesed and expanded states.

Palette Docking
Many folks don’t realize that you can attach one or more palettes to the bottom of another pal-

ette. This is called palette docking. To dock one palette to another, drag the palette tab (not the 
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title bar) to the bottom of another palette and look for the thin black rectangle to appear at the 

bottom of the target palette. If you drag too far into the target palette, you’ll see a black rectangle 

that goes around the entire interior of the target palette. If you let go there, you will end up 

grouping the palettes instead of docking them. It takes a steady hand to pull it off — make sure 

you don’t let go of the mouse too early. Unfortunately, there is no way to dock a group of palettes 

to another palette or palette group, so you’ll need to dock one palette to another first, and then 

add the other palettes to the group afterwards.

Uber Palette
One thing that annoys me about the Adobe floating palettes is that they are not aware of each 

other. In other words, when you resize one palette, the palettes around the palette you are resiz-

ing do not react to the resize — that is, the other palettes don’t get smaller or collapse out of 

the way so you often end up covering up other palettes during a 

palette resize. You can combine palette docking and palette mini-

mizing to create a much more useful palette configuration and cre-

ate an uber palette that allows you to change the size of multiple 

palettes at the same time.

Clean Up the Clutter
You can quickly send a palette to the nearest screen edge if you 

Shift + Click on the palette title bar (not the palette tab).

Scrubby Sliders
Starting in Photoshop CS, all edit fields in palettes (and in dialog 

boxes as well) could be “scrubbed” with virtual sliders. To access a 

Scrubby Slider, put your mouse over the text or iconic label of the 

edit field. The cursor will change to a finger with a horizontal dou-

ble-arrow letting you know that edit field can be scrubbed. Press 

and drag either left or right, or up and down to change the value 

the direction you want it to change.  

Bonus Tip: A hidden way to access Scrubby Sliders is to hold down 

the Command key while hovering over an edit field. This is also 

how you can access a Scrubby Slider for an edit field that doesn’t 

actually have a label.

Experimenting with Values
Scrubby Sliders are fun to use when you don’t really know what value you want to use and you 

just want to fiddle with it until it looks right. However, there are times when you know what value 

or values you want to try. For example, perhaps you want to see the difference between 36pt 

type and 48pt type. When ever you’ve clicked into an edit field and typed a number, you prob-

ably have figured out already that you need to press the Enter or Return key to apply the new 

value. However, if you want to see one value, and then quickly try another specific value, press 

Shift + Enter instead. This will apply the value you entered, but the value of the edit field will still 

be selected. That way, if you want to try another value, simply type in the next value and press 

Shift + Enter again. When you are done experimenting with specific values, simply press the Enter 

or Return key to apply the last value entered and deselect the edit field.

Screen Mode Shortcuts
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Cycling thru the Screen Modes
Simply press the letter F to cycle through the three different screen modes in Photoshop. The 

default screen mode is called the Standard Screen Mode. This is the mode where are most likely 

to work with and compare multiple document windows. The first time you press the letter F, 

you will cycle to the Full Screen Mode with Menu Bar. (That’s a mouthful — I just call it the Grey 

Screen Mode.) This centers the active document on a neutral grey background. This is the screen 

mode you shoud use when you want to do accurate color correction because that lime-green 

desktop pattern you’ve got on your Mac doesn’t effect your color perception at all, right? Uh, yes, 

it does. The second time you press the letter F, you will cycle to the Full Screen Mode. I call this 

the Presentation Mode or the Macho Mode because you have to know all the keyboard shortcuts  

as the menus are now hidden. Press the letter F one more time and you’ll return to the Standard 

Screen Mode. For those of you who like the seeing your images against a black background 

but miss the menus when you are in the Full Screen Mode, you can press Shift + F to toggle the 

menus on and off.

Set the Screen Mode for all Open Documents
Every document window can have its own screen mode setting. To set the screen mode for all 

open documents at the same time, Shift + Click on the icon for the screen mode you want near 

the bottom of the Tools palette.

Panning in Full Screen Mode
It’s the little things, right? While this tip seems small, it was actually one of my favorite new fea-

tures of Photoshop CS. Once I saw it, I wondered how I lived without it for so long. When you 

switch to any of the Full Screen modes (pressing the letter F cycles you through the three modes), 

you can now pan the image window around the screen. By default, the image is centered on the 

screen, but sometimes this means it will be underneath open palettes. Rather then clutter up 

your workspace by moving the palettes around, simply pan the image around the workspace 

with either the Hand tool, or by holding down the Spacebar to access the Hand tool temporarily.

Panning and Zooming Multiple Windows
You can tile multiple documents to fit on the screen by choosing Window > Arrange > Tile. If the 

tiled windows are at different zoom levels and/or locations, you can synch them via the Window 

> Arrange > Match... commands. You can also pan and zoom all the documents at the same time. 

You can either turn on the Zoom All Windows and Pan All Windows checkboxes in the Options 

bar for the Hand and Zoom tools, or you can add the Shift key to your favorite keyboard method 

for panning and zooming to temporarily pan and/or zoom all windows.

Cycle thru Open Documents
Finding the open document that you want to bring to the front can be frustrating at times. 

Looking at a list of file names at the bottom of the Window menu isn’t always all that help-

ful, especially if you are working with multiple files you’ve just pulled from a digital camera 

(DSCF3154.JPG, DSCF3155.JPG, etc.). Of course, if you are using a Mac running OS X 10.3 or later, 

you can use the Expose features to fit all open windows on the screen. But, if you are using a 

Windows machine or an earlier Mac OS version, you can use the Ctrl  +  Tab keyboard shortcut to 

cycle through all open documents. Note to Mac users that it is indeed the Ctrl key and not the 

Command key that needs to be used for this shortcut. This is especially useful if you want to view 

your images in a “slide show” without leaving Photoshop. To set up the slide show, Shift  +  Click 

on the third screen mode icon towards the bottom of the Tools palette to set the screen mode for 
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ALL open documents to the black full screen mode. Next, press the Tab key to hide all open pal-

ettes. Then use the Ctrl  +  Tab shortcut to “advance” to the next open image. Heck, people don’t 

even need to know that you are in Photoshop!

Type Shortcuts

Format Multiple Type Layers  |  v6 – CS
To change a character attribute (Font, Size, Color, etc.) of multiple Type layers at the same time, 

first link the layers you want to change. Then, with the Type tool selected, hold down the Shift key 

and choose the formatting option you want from the Options bar or the Character palette. 

Format Multiple Type Layers  |  CS2
With the selection model changes in Photoshop CS2, it is no longer necessary to link multiple 

Type layers before formatting them at the same time. Simply select the Type layers you want to 

edit simultaneosly by Shift or Cmd clicking on them in the Layers palette, then make the format-

ing change you want.

Previewing Fonts
Sometimes you don’t know what font you want to use – You’d rather just flip through the fonts 

until you see one you like. Yes, it is neat that Photoshop CS2 gives us WYSIWYG font menus now. 

However, I find that isn’t as helpful as I always hoped it would be. Here is a better way to preivew 

fonts. First select theType layer or layers you want to change and switch to the Type tool. Then, 

press the Enter key. This puts focus on the Options bar and highlights the Font field. You can now 

use the Up and Down Arrow keys to cycle through the font list. As you move up and down the 

list, the type layer will show you your text in the current font. Once you find the font you want, 

press the Enter key again to apply the change.

Jumping to the font you want
In the event that you DO know the font you want to use, use this trick. With the Type tool select-

ed, click in the Font field in the Options bar (or simply press the Enter key). Type the first few char-

acters of the font you want to use and press the Enter key.

Layer Shortcuts

Duplicating a Layer
Cmd + J is the shortcut for duplicating a layer. Think of “jumping” a copy of the layer up to its 

own layer. It is a good habit to name your layers as you work on a project so you are not left with 

a stack of useless layer names later on such as Layer 1, Layer 1 copy, Layer 1 copy 2, Final, Final 

copy, Final copy 2, etc. As a general rule, adding the Option key to an existing shortcut usually 

makes that shortcut better. In this case, Cmd + Option + J brings up the New Layer dialog box in 

the middle of the duplicate operation so you can enter in a real name for the layer as you are cre-

ating the duplicate.

New Layer Below the Active Layer
When you create a new layer by clicking on the Create a New Layer icon in the Layers palette, the 

new layer gets added above the active layer. If you want the new layer to be added below the 

active layer, Cmd + Click on the Create a New Layer icon instead.
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Creating a Composite Copy
There are many times where being able to create a composite copy of the visible would come in 

handy. This is one of those shortcuts that makes you say “when in doubt, hold down the entire 

left-hand side of your keyboard”.  Press Cmd + Option + N and then Cmd + Option + E. The first 

shortcut creates a new empty layer; the second shortcut merges all visible layers into the new 

empty layer you just created.

Grouping Layers  |  CS2
In Photoshop CS2, Layer Sets are now called Groups. You can now group layers into a set by 

selecting the layers you want to group and pressing Cmd + G. To ungroup a set of layers, press 

Cmd + Shift + G.

Layer Opacity
By far, the quickest and easiest way of changing the opacity of a layer is to have the Move tool 

selected, and then simply press a number or two numbers quickly. A single number will change 

the active layer in 10% increments. For example, pressing 5 will change the layer to 50%. Pressing 

two numbers quickly will change the opacity of the active layer in 1% increments. For example, 

pressing 2 then 3 quickly will change the opacity to 23%.

Toggling Layer Visibility |  CS2
While there is still no keyboard shortcut for hiding a layer, in Photoshop CS2 you can now undo 

turning off a layer. First, click on the eye icon for the layer you want to toggle on and off. Then you 

can press Cmd + Z to toggle it back on and off. Unfortunately, it does not work when you turn off 

muliple layers by dragging thru the eye column in the Layers palette.
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Blending Mode Shortcuts

Cycle through the Blending Modes
If you are like most Photoshop users, you have no idea what the heck the Layer Blending Modes 

really do – You just keep choosing a mode from the pop-up menu and ask “Was it that one? No. 

Was it that one? No.”, until you find the one that “looks right”. Here’s a much better way when you 

just want to experiment with the different Blending Modes. With the Move tool selected (Press 

the V key), hold down Shift and the  +  (Plus) or – (Minus) keys to cycle up and down through the 

Blending Mode list.

Shortcuts for Every Blending Mode
Turns out that every layer blending mode has its own keyboard shortcut. With the Move tool 

selected, just press (Shift  +  Option) [Shift  +  Alt] and a letter. Most of them make sense. For 

instance, for Multiply, you’d press Shift  +  Option  +  M. For Screen, you’d press Shift  +  Option  +  

S, and so on. Just for kicks, hold down Shift  +  Option, and press any letter to see what blend-

ing mode you end up with. By the way, if you have a painting tool selected instead of the Move 

tool, the blending mode shortcuts will change the blending mode of the selected painting tool 

instead of the active layer.

Three Blending Modes You Must Memorize!
So maybe you’ll never remember what the heck the Vivid Light blending mode does, but you 

must memorize what the following three blending modes do – Multiply, Screen and Overlay. 

Multiply ignores white and makes things darker. Screen ignores black and makes things brighter. 

Overlay ignores grey and makes lighter areas lighter and darker areas darker. 

Channels and Selection Shortcuts

Channels… Scary. Scary.
Admit it. Are you freaked out by the Channels palette? Then learn to “walk the channels” without 

leaving the comfort of the Layers palette. Cmd + 1 switches to the Red channel, Cmd + 2 switches  

to the Green channel, Cmd + 3 switches to the Red channel, and Cmd + ~ (Tilde) switches back to 

the composite RGB channel.

Get Loaded
Take the previous shortcut to the next level. If you want to load a channel as a selection, rather 

than switching to that channel, add the Option key to the channel-walk shortcuts. Example: to 

load the Red channel as a selection, press Cmd + Option + 1; to load the first alpha channel as a 

selection, press Cmd + Option + 4.

Get Loaded, Part Deux
The Select > Load Selection menu command is another command for wimps – and it only allows 

you to load selections from alpha channels. If you want to load a selection from an alpha channel, 

a path or a layer, just hold down the (Cmd) [Ctrl] and click on the name of the alpha channel, path 

or layer in the appropriate palette.
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Custom Keyboard Shortcuts

Remap Adjustments Shortcuts
If you don’t know already, at some point (like right now!) you’ll learn that you almost never want 

to apply any of the Image > Adjustments commands to your original Background layer. Instead, 

you want to use the corresponding Adjustment Layers so that the adjustments are non-destruc-

tive, can be edited, masked, etc. I’ve changed all my common adjustment shortcuts to create 

Adjustment Layers. So now, when I press Cmd + L, instead of getting the Levels dialog box, I end 

up with a Levels Adjustment Layer. I recommend you remap the commands for Levels, Curves, 

Hue and Saturation and Color Balance.

Your Own Cheat Sheet
Know the keyboard shortcut for Edit > Keyboard Shortcuts? Do you want to? (It’s Cmd + Option +

 Shift + K). You can click the Summarize button in the Keyboard Shortcut dialog box to genearate 

an HTML document of all current keyboard shortcuts that you can then format and print.

Bridge & File Browser Shortcuts

“Review Mode” in the File Browser  |  CS
I find that I often want to use the File Browser in a “Review Mode” after I’ve downloaded a series 

of images from my digital camera, so I’ve created a custom Workspace to switch the File Browser 

into this mode. First, open the File Browser. Then, drag the Preview tab and group it with the 

Folders tab. Next, minimize the Metadata tab by double-clicking directly on its tab. Then drag 

the bottom of the Preview pane all the way to the bottom, and the right edge all the way to the 

right until you are left with a single column of “filmstrip” of thumbnails and the largest preview 

possible. After all this set-up, you wont’ want to do it again, so chose Window > Save Workspace 

and give it a name. (I put the initials “FB” in front of the name of any workspace I create for File 

Browser.) Now you’ve got a workspace that is ideal for going through your images one by one, 

while using your keyboard to perform commands: Next: Down Arrow; Previous: Up Arrow; Rotate 

Left: (Cmd  +  [) (Ctrl  +  [); Rotate Right: (Cmd  +  ]) (Ctrl  +  ]); Flag/Unflag: (Cmd  +  ’) (Ctrl  +  ’); 

Delete: Delete.

Adobe Bridge Shortcuts
Cmd + Shift + O . . . . . . . . . . . . . . . . . . . . . . . . . . . Toggle between Bridge & PS CS2

Cmd + T . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Toggle captions on and off

Cmd + - (minus)/Cmd +  +  (plus)  . . . . . . . . . . Decrease/Increase thumbnail size

Cmd + \ (Backslash)  . . . . . . . . . . . . . . . . . . . . . . Cycle thru default workspaces

Cmd + Enter . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Toggle between Compact and Full mode

Cmd + L . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Start slideshow

Cmd + 1 – 5 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Add Rating stars

Cmd + 0 . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . Remove Rating stars

Cmd + Shift + R . . . . . . . . . . . . . . . . . . . . . . . . . . . Batch Rename

Cmd + Option + C  . . . . . . . . . . . . . . . . . . . . . . . . Copy Camera Raw Settings

Cmd + Option + V . . . . . . . . . . . . . . . . . . . . . . . . . Paste Camera Raw Settings
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Miscellaneous Shortcuts

Undo a Save
It’s 3:00am. You’re strung out on Red Bull and chocolate covered espresso beans trying to meet 

a deadline. You’ve got a layered file that you need to save a flattened version of. You flatten the 

image and in your delirium, you do a Save instead of a Save As. You’re suddenly seized by a panic 

attack as you realize you’ve just saved over your layers! (What ever you do, DON’T CLOSE THE 

FILE!) You instinctively look in the History palette but are dismayed that the Save command is not 

in the list. Don’t worry, just click on the previous History State and you’ll get your layers back.

Speedier Launch Times
Loading filters (plug-ins) is one of the factors that affect how long it takes for Photoshop to start-

up. The more plug-ins you have installed, the longer it takes for Photoshop to complete its start-

up process. I don’t know about you, but I’ve never used the Sumi-e filter and I seriously doubt I 

could even tell you what that filter does. Navigate to the Photoshop Plug-ins folder on your hard 

drive, and add the tilde (~) symbol in front of the name of any filter you don’t want Photoshop 

to load. You can even prevent entire folders from loading by adding a tilde in front of the folder 

name. The next time you launch Photoshop, it will take less time depending on how many filters 

you’ve “turned off”.

Additional handouts and Actions available on my iDisk:

From any OS via a Browser:
http://homepage.mac.com/mninness/FileSharing2.html

In Mac OS X 10.3 or later:
Go > iDisk > Other User’s Public Folder

User Name: mninness

On Windows XP:
Go to http://www.mac.com and download the iDisk Utility for Windows application.

(Note: if you have trouble finding the application, I’ve posted it at the URL above.)

Launch the app and choose the Public Folder option.

User Name: mninness


