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Adobe Bridge & Creative Suite 2 Interface Session

I. AdoBe CreAtIve SuIte 2 overvIew

A. Adobe introduced the Creative Suite in April 2005.
The Premium Edition includes Photoshop CS2 (Photoshop 9), Illustrator CS2 (Il-
lustrator �2), InDesign CS2 (InDesign 4), GoLive CS2 (GoLive 8), and Acrobat 7 
Professional.
There is also includes Version Cue CS2 (a file management and versioning appli-
cation). New to the Suite is Adobe Bridge, an integrated file browser for the Suite, 
and Adobe Stock Photos, which lets you search for royalty-free stock images, 
download low-resolution comps, place them in your layouts, and purchase them 
using your applications and Adobe Bridge.
The Standard Edition includes the same applications, but doesn’t include GoLive 
CS2 and Acrobat 7 Professional.

B. The Creative Suite runs on Mac oS X and windows 2000 and XP operating systems

C. The Suite includes a design Guide, single installer, and several Cds.
It has PDF manuals and on-line help. It doesn’t come with printed manuals: If 
you want those, you need to buy them separately.
The Creative Suite comes with over 200 OpenType fonts.

d. version Cue is a file management utility which lets you manage your files within your 
CS applications, giving you the ability to organize them and track changes.
You can roll back to a previous version of a file.
You can search for a file using comments saved with a version or using informa-
tion about a file, called metadata.
New in Version Cue CS2, Version Cue is now integrated with the Adobe Bridge 
so you can work more visually. It also introduces the concept of alternates, alter-
nate variants of a file. We discuss this in the Version Cue session.

II. Core teChnoloGIeS And new InteGrAtIon feAtureS

A. Adobe has been moving towards more integrated applications, and the Creative Suite  
2 moves more in this direction.

B. The Creative Suite applications share some common core technologies that tie the ap-
plications together.
Applications share “interoperability,” easily sharing text, bitmapped and vector 
data
Most CS2 applications share common interface features—tools and palettes, 
menus, keyboard shortcuts and so on.
Transparency: You can create transparency in InDesign CS2, Illustrator CS2, and 
Photoshop CS2, and it is retained in Acrobat 7 Professional.
Transparency must be flattened for printing. The transparency flattener is a 
shared Adobe technology to ensure high-quality printing.
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Adobe Graphics Manager: Most of the Creative Suite 2 applications share this 
core technology which is used to create high-quality displays of objects or text on-
screen, and controls their printing.
Cooltype is used by the Adobe Creative Suite 2 applications to provide font ras-
terizing for PostScript, TrueType and OpenType fonts.
The Adobe Color engine provides ICC-based color management services to In-
Design CS2, Illustrator CS2, Photoshop CS2, and Acrobat 7 Professional.
The Pdf library is used for PDF creation and display.

C. other new Integration features in Adobe Creative Suite 2
Adobe Bridge now acts as the central location for choosing color settings in the 
Creative Suite 2. Now, by default, color management is turned on in all Suite ap-
plications. This provides more consistent on-screen color between applications.
There are now a common set of  Adobe PDF presets. This will provide more con-
sistent and reliable output, regardless of which application you’re in.
You can show share color swatches between CS2 applications.

III. AdoBe BrIdGe

A. Adobe Bridge has morphed from the Adobe Photoshop CS file Browser into a Suite 
file Browser for managing your “assets.”
It’s now a separate application which can be used to preview all kinds of Adobe 
files—InDesign, Illustrator, Adobe PDF, and Photoshop images in most formats. 
You can preview each page of a PDF file!
You can preview files in many ways—as thumbnails (and the thumbnails are resiz-
able with a slider), in Filmstrip view (vertical or horizontal), in Details view where 
you can see several lines of file information.
You can also view files as a Slide show (choose View > Slideshow). You can use 
keystrokes to stop, start it, and manipulate files while viewing. Press H for the 
menu.
When you’re working with files from a Version Cue workspace, you can also view 
versions and alternates of any file.

B. You can use Adobe Bridge for file management of all of your Suite files.
You can navigate through your files from the Folders pane.
You can save favorite folders or applications and drag these into the Favorites pane 
for quick access.
You can open up multiple Bridge windows (choose File > New Window to open a 
new window).
You can copy and paste files from one location to another, or drag files between 
windows.
By default, files appear in ascending order by filename. You can choose View > 
Sort to sort by different attributes.
You can switch between saved workspaces which save the position of palettes 
(Window > Workspace).

C. like Photoshop’s file Browser, you can easily label and rate files in Adobe Bridge.
Choose labels and ratings from the Label menu
You can also add labels and ratings with keystrokes.
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You might use labels or ratings to organize files you’re working on.
Once you’ve done this, you can choose the Filter menu to choose which ones you 
want to view.

d. Metadata
Adobe Bridge also makes metadata, additional information about files, readily 
available.
When you mouse over a thumbnail, a tool tip will appear giving information 
about the file—file type, modification date, and so on.
This is information that travels with a file that gives it a context, and intent.
Some metadata is added automatically. For example, InDesign CS2, automatically 
adds its thumbnail, as well as font and color information, when saving files.
Other metadata can be added manually.
This can be viewed on the Metadata panel.

e. drag files from Adobe Bridge into layouts
It’s easy to drag files from Adobe Bridge into an InDesign CS2 or Illustrator CS2 
layout.
First, you’ll want to make the Bridge window smaller by clicking the Compact 
Mode button at the upper right of the window. This keeps the thumbnails show-
ing, but hides the other panels. It will, by default, keep the Bridge window in 
front of other applications.
Drag an image over the InDesign or Illustrator document. In InDesign, a new 
frame can be created, or a graphic can fill an existing frame. In Illustrator, a new 
graphic is always created.
You can also click a button to switch to Ultra-Compact mode.

f. drag Snippets from Indesign CS2 for re-using Artwork
You can also drag any artwork from InDesign into Adobe Bridge (or to the Desk-
top, or to a library) to save a snippet. A preview is automatically created for the 
snippet. Drag it into any other InDesign document to “reconstitute” the artwork.

G. You can Search for Metadata
You can also use Adobe Bridge’s Find command to search for files you need by us-
ing their metadata.
Choose Edit > Find. Select the folder(s) you want to search. Choose the criteria 
you want to search for. The selected files will be displayed. You can save searches 
into Collections, which are reaccessible.

h. Setting Color Settings for the Suite (requires the Suite)
You can synchronize your color settings for all Adobe Creative Suite 2 applica-
tions.
Choose Edit > Creative Suite Color Settings.
The default setting, North America General Purpose 2, is the best setting for a 
CMYK print workflow.
If you want to customize color settings, refer to the Color Guide on your installa-
tion CDs.

I. Bridge Center (requires the Suite)
This gives you access to recently used files, and lets you group files you want to 
open at the same time.
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It provides an RSS news feed reader.
It gives you access to tips and tricks
It provides one-button access to Color Settings, Help, creating a new Version Cue 
project, and Adobe Stock Photos.

Iv. AdoBe StoCk PhotoS

A. Adobe has partnered with several stock photo houses (Getty Images, Comstock, etc.) 
to make it easier to pick, try out and buy royalty-free stock photos
You access Adobe Stock Photos in Adobe Bridge, either from the Favorites panel, 
or from Bridge Center.
Royalty images are available for a single up-front cost, and the pricing is based on 
the image physical size, rather than intended usage.

B. when you do a search it simultanously searches the different stock photos websites to 
find an image.
Click in the Search file, and type in keywords, and press Return. Results immedi-
ately begin to appear in the Bridge window,
You can use the labeling and rating features to mark the thumbnails.
At any time, you can click an image to get price and keywords for the image.
There are also advanced search features

C. when you find comps you like, you can download them to your hard drive.
Select the images you want, and click the Download Comps button.
The images are saved into a Downloaded Comps folder, and can be viewed from 
the Bridge at any time.
The comps don’t have watermarked logos, making them suitable for comp layouts.

d. now you can place the comps in your layout.
The filenames are cryptic, but you can rename them. The link remains to the 
source since it’s stored as metadata.
You can open the comp in Photoshop and make modifications if you wish.
To place a comp, do as we showed you: Change Bridge to Compact mode, and 
drag the comp into your InDesign or Illustrator layout.
The comp will show a special icon in the Links palette to indicate a Stock Photos 
comp. Its also flagged during preflight.

e. Purchase an image
If you wish to purchase the high-resolution, select the image in the Links palette 
and select Purchase This Image from the Links palette menu.
Adobe Bridge is launched, if necessary, and Adobe Stock Photos is opened. Adobe 
Stock Photos contains a shopping cart, where you can choose which images you 
want to purchase. You can set up an account, or you can purchase images as a 
guest.
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v. toolS And PAletteS tIPS And trICkS

A. Adobe Creative Suite 2 applications share many common tools and palettes

B. tools can be selected with single-letter shortcuts
For example, the Type tool (press T) is shared by InDesign, Illustrator and Photo-
shop.
The Selection (press V) and Direct Selection (press A) tools are used to select 
objects or parts of objects in InDesign and Illustrator. In Photoshop, pressing V 
selects the Move tool for moving pixels, and pressing A chooses the Direct Selec-
tion tool for paths.
Pressing P selects the Pen tool, H selects the Hand tool, and Z selects the Zoom 
tool in all three applications.

C. Palettes work with similar ways in CS2 applications
Palettes can be selected, moved, combined in groups, and separated in similar 
ways in almost all the CS2 applications.
Double-clicking a tab collapses a palette.
Almost all palettes have fly-out menus which work in similar ways.
Pressing Tab hides all palettes in InDesign, Illustrator and Photoshop. Pressing 
Shift + Tab to hide all palettes except the Tools palette.
InDesign and Illustrator also allow docking (locking together) palette groups by 
dragging over the bottom of the palette above (look for the thick line).

d. Indesign CS2 and Golive CS2 have collapsible palettes which save screen space.
They can be dragged to float them independently, or collapsed against the sides of 
the screen.

vI. Control PAletteS

A. Photoshop CS2’s options Bar is a context sensitive palette which sits at the top of the 
screen and shows tool settings and options.
When you select a tool and press Return, the Option Bar appears if hidden, and if 
there is a number-input field it will be selected.
It also has a palette well to dock palettes.

d. Indesign CS2 and Illustrator CS2 have Control Palettes which are also context sensi-
tive, but can dock to the top or  bottom of the screen, or can float.
In InDesign CS2, a frame or other object is selected, object attributes like position 
and transformations are displayed.
When there is a text insertion point or selection, either character or paragraph at-
tributes are shown.
Pressing Cmd-Option-7/Ctrl-Alt-7 toggles between the character and paragraph 
modes.
Flyout menus give access to most of the commands of the Character, Paragraph, 
and Transform palettes.
Illustrator CS2’s Control Palette works a little differently. Its best feature is that 
you can click on a blue hyperlink to open an associated palette, and click again to 
close.
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vII. SAvInG workSPACeS

A. Indesign CS2, Illustrator CS2, and Photoshop CS2 let you save the position of tools 
and palettes.
Arrange them the way you like, and choose Save Workspace from the Workspace 
submenu (under the Window menu).
Workspaces can also be loaded or deleted from the submenu.

vIII.  edItInG keYBoArd ShortCutS

A. All Creative Suite 2 applications let you edit keyboard shortcuts (choose keyboard 
Shortcuts from the edit menu).
You can use create custom sets which include shortcuts for tools, menu com-
mands, or palette menus.
They allow you to define shortcuts for commands which have no shortcuts.
Photoshop CS2 also lets you customize menus.

IX. nAvIGAtIon tIPS

A. navigating around a page or document
There are several navigation commands shared between InDesign, Illustrator and 
Photoshop
Command/Ctrl + 0 (zero) or double-clicking the Hand tool fits the page or docu-
ment on-screen.
Command/Ctrl + � (one) or double-clicking the Zoom tool displays actual size or 
actual pixels.
The Zoom tool (press Z) can be used to zoom in. But you can get to it faster with 
the Command/Ctrl + Spacebar shortcut.
You can zoom out by adding the Option/Alt key.
These applications also share a Navigator palette, and the ability to type in a zoom 
factor in the Zoom field and press Return.

B. Moving between pages in Indesign CS2
Command/Ctrl + J selects the Page Number field. Type the page number and 
press Return.
Double-click on a page or spread in the Pages Palette to go to a page or spread.
Option/Alt + Page Up or Page Down pages forward and backward a page at a time

C. All three applications have a hand tool (Press h), which is faster than scroll bars.
You can temporarily select this tool with the Space Bar (or Option/Alt + Space Bar 
in InDesign CS2).
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d. Moving objects or Pixels.
Objects are moved in InDesign and Illustrator with the Selection or Direct Selec-
tion tools, and pixels are moved in Photoshop with the Move tool.
Holding down the Command/Ctrl key temporarily selects these tools.
You can also use the Arrow keys to move objects or pixels.
In Photoshop CS2, pressing these keys moves in �-pixel increments.
In InDesign and Illustrator, it moves with the Cursor Increment defined in prefer-
ences.
In all applications, adding the Shift key multiplies this value by �0.

X. vIewInG tIPS

A. The view menu contains commands for showing and hiding document properties—
rulers, guides, grids, frame edges, text threads, etc.
The applications share common keyboard shortcuts (e.g., Command/Ctrl + ; 
[semicolon] to toggle showing guides) although these can be redefined.
You can use the Context menu on the rulers to change ruler units.

B. Indesign CS2 has some additional viewing modes to Preview the page without extra 
page elements and non-printing objects.
It can also display Bleed and Slug modes
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Photoshop, Illustrator & InDesign Session

I. BITMAPPED GRAPHICS

A. Bitmapped graphics are made  up of a grid of pixels

B. Where bitmapped graphics are created:
Scanning images, or capturing them with a device like a digital camera and im-
porting them into Photoshop CS2
Creating Photoshop images by choosing File > New
Rasterizing vector art or creating raster effects in Illustrator CS2
Applying effects like drop shadows or feathering in InDesign CS2

C. Formats to Use with Complex, Multilayered Photoshop Files
Traditionally, the Photoshop (PSD) format has been used to store all things that 
Photoshop can create—layers, adjustment layers, type, layer effects, paths, etc.
Now, almost anything you can save is PSD format can be saved as TIFF or PDF
Photoshop insists that you should save PSD files with “maximum compatibility”
When you do this, this saves a flattened composite so you can use it in other ap-
plications. This can make PSD files very large.
InDesign CS2 and Illustrator CS2 can read layered PSD files. They will attempt to 
read a PSD file, even if not saved with a flattened composite.
You can save �6-bit files as PSD, PDF or TIFF, but InDesign CS2 or Illustrator 
CS2 will use the 8-bit composite saved with the files

D. Formats for Saving Bitmapped Graphics for Print
PSD (Native Photoshop)
TIFF (Tagged Image File Format)
EPS (Encapsulated PostScript)
PDF (Portable Document Format)
DCS (Desktop Color Separation)

E. Formats for Web and Multimedia
PICT (Mac only)
GIF
JPEG
BMP (Windows)

F. Formats to Avoid for Print: PICT, BMP, Windows Metafile or Enhanced Metafile
They are either platform-specific, or don’t work well in a print workflow

II. TIFF

A. The format is recognized by almost any application

B. TIFF once was a simpler format, but now it can store almost everything in a PSD 
file—content layers, spot color channels, adjustment layers, vectors, etc. The only 
thing it can’t save is duotone information
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C. It supports Grayscale, RGB, CMYK or Lab, 8 bit or 16 bit, 8-bit RGB Indexed, or 
1-bit black and white

D. Problem: You can save adjustment layers, content layers, spot color channels, vector 
information in a TIFF file but most applications cannot read them

E. InDesign CS2 can read spot channels in a TIFF file

F. When  “advanced features” are included, a flattened composite is saved with the TIFF 
file

G. Unlike EPS files, the preview of a TIFF is created by the application which imports it; 
this can make it slow to import

H. There is an IBM vs. Mac byte order when saving TIFFs, but all publishing apps read 
both formats

I. TIFF Compression: InDesign CS2 and Illustrator CS2 can read LZW, ZIP or JPEG 
compression. Most other apps cannot read the latter two

J. TIFF formats are open and can be manipulated
You can colorize B/W or grayscale TIFFs in InDesign CS2 and Illustrator CS2
InDesign can colorize a PSD or TIFF file if not transparent.
You can use TIFF files in a color managed workflow

K. TIFF files can be downsampled at print time

III. ENCAPSULATED POSTSCRIPT

A. Encapsulated Postscript supports both bitmapped and vector formats

B. Encapsulated PostScript is designed for a PostScript printer

C. It consists of two parts—a low resolution preview and the high-resolution PostScript 
information
The low-resolution data is what what is shown on-screen
If you have a PostScript printer, what gets printed is the high-resolution data
In most applications, if you have a non-PostScript printer, only the low-res pre-
view prints
InDesign CS2 can rasterize the EPS and print at high-resolution to a non-Post-
Script printer

D. The pixel data in an EPS file is exactly the same as a TIFF file

E. The data is encapsulated and can’t (shouldn’t) be changed
You can’t colorize an EPS file
This isn’t the format to use for color management

F. EPS supports storing multitones—monotone, duotone, tritone, quadtone—which 
TIFF does not

G. EPS Previews in Photoshop (more about Illustrator below):
In Windows, only �-bit or 8-bit TIFF preview
On the Macintosh, also PICT preview (“Macintosh”), �-bit or 8-bit
ASCII vs. Binary. Use Binary (half the size), unless you have printing problem
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IV. DCS FILES

A. DCS (Desktop Color Separation) format is a special case of EPS
Designed for a color separated workflow
Version �.0 stored files in a five-file format—a low-resolution “master” file and 
four high-resolution files for CMYK
Version 2.0 allows the file to be saved in a single file, and supports spot colors

B. DCS files can work well when printing color separations, but can wreak havoc in a 
composite workflow like PDF or printing a color composite.
Without being recombined or composited, only low resolution infomration is 
printed
InDesign CS2 (but not Illustrator CS2) can composite DCS 2 files created in 
Photoshop. It can support using DCS files in PDF files and composite workflows.

 V. PDF FILES

A. PDF files support all the elements of a Photoshop file including layers, transparency, 
spot colors, vector masks and type, etc.

B. It’s well supported in InDesign CS2 (see below)

C. It’s supported almost as well in Illustrator CS2. 

D. Its particularly useful for handling high-quality type and vector masks saved in a 
Photoshop file.

VI. NATIVE FORMATS VS. INTERCHANGE FORMATS (TIFF, EPS & DCS)

A. Most of us came from a QuarkXPress or PageMaker background.
As a matter of habit, we’ve learned to save in TIFF or EPS formats
Yet there are some advantages of using native Photoshop (PSD), Illustrator (AI) or 
PDF files

B. Workflow Advantages of PSD, AI or PDF files in IDCS2 and AICS2
You only have to save a single flat or layered file rather than having to save two 
versions
Easier to update and edit. Choosing Edit Original opens in original application. 
Saving changes updates in IDCS2 or AICS2

C. Supports Spot Color, Transparency and Vector Better

VII. PLACING FILES WITH LAYERS, SPOT COLOR AND TRANSPARENCY

A. If you’re placing simple files (flat or layered) in RGB, CMYK, grayscale or B/W, most 
of the formats will work

B. Transparency
Supported in PSD, TIFF and PDF files (TIFF transparency not supported in 
AICS2)
Not supported in EPS or DCS files
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C. Spot Colors: Spot Channels
Can be used for a two color job, or adding a 5th color to CMYK, or to add a 
varnish plate
Supported in PDF, PSD, TIFF, DCS2 files (TIFF not supported in AICS2).

D. Spot Colors: Multitone (Monotone, Duotone, Tritone, Quadtone)
Can be used to colorize an image or to extend its tonal range
InDesign CS2 supports Photoshop multitones saved in EPS, PDF, or PSD files. 
Illustrator CS2 supports EPS or PDF (not PSD) multitones.

E Transparency with Spot Colors
This a difficult combination. The PDF format, which supports almost anything 
that can be in a Photoshop file, cannot support both transparency and spot colors 
at the same time. It you try, it flattens the transparency.
Instead, save a file with both transparency and spot colors as a PSD file. This 
works in both AICS2 and IDCS2.

VIII. BITMAPPED GRAPHICS IN ILLUSTRATOR

A. Illustrator effects often create bitmapped graphics (chosen from Effects > Stylize—
Drop Shadow, Inner Glow, Outer Glow, Feather)

B. You can also use the Rasterize command to turn a vector object into bitmapped (Ob-
ject > Rasterize). Resolution is determined when rasterizing.

C. It’s important to set the raster resolution for effects in Effects > Document Raster Ef-
fects Settings.
The default is 72 ppi. Set the resolution appropriate for your printer or output 
device
This is a document-wide setting which applies to all effects in the document
Changing the raster resolution may change the appearance of the effect (for ex-
ample, blur or Photoshop effects which are measured in pixels).

D. You can embed an image in Illustrator (as opposed to linking it).
Linked images are preferred for a print workflow
Linked images reduce the size of Illustrator files
You might embed an image in Illustrator to use some Illustrator filters or effects 
which can’t be used on linked files.

E. AICS2 supports interaction of linked EPS and PDF files with transparency without 
having to embed them (unlike previous versions)

F. AICS2 supports applying spot colors to B/W and grayscale images, and to raster ef-
fects like drop shadows. These will now separate correctly from Illustrator and when 
placed into InDesign CS2.
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IX. VECTOR GRAPHICS

A. Vector graphics describe objects as a series of procedures. They are rescaleable without 
losing quality.

B. Where vector graphics are created
Photoshop paths
Photoshop clipping paths
Photoshop vector masks (shape layers)
Illustrator vector objects
InDesign vector objects
InDesign clipping paths

X. HOW TO SAVE VECTOR ART OUT OF ILLUSTRATOR

A. Do save as EPS, AI or PDF files
These formats save all the vector (and bitmapped) objects in an Illustrator file

B. Don’t use PICT, EMF, WMF formats
These are old vector formats which don’t support Illustrator’s modern features or 
they’re platform-specific

C. Saving as EPS from Illustrator
EPS flattens all transparency. We’ll talk more about this in the Transparency and 
Printing sessions. This is an outmoded format.

D. EPS Preview in Illustrator
In Windows, you can choose an Opaque or Transparent TIFF preview.
On the Mac, you have those choices, and can choose “Macintosh,” which is a 
PICT Preview
When the EPS is placed in InDesign CS2, the Macintosh or TIFF Opaque 
preview can show a white box behind the vector object. TIFF Transparent shows 
more accurate preview.
However, when you turn on High Quality Display or Overprint Preview, they 
display the same. All print the same.

D. Saving as AI from Illustrator
This supports transparency in the Illustrator file. It does not have to be flattened.
It provides the advantages of saving in one format, instead of two: Using Edit 
Original in InDesign CS2 opens immediately in Illustrator. Saving changes up-
dates in InDesign.

E. Saving as PDF from Illustrator
If you save as PDF files, check Preserve Illustrator Editing Capabilities to be able 
to “round trip” the file with Acrobat.
The preview is similar to that of an AI file when placed in InDesign CS2.
Saving as Acrobat � format flattens transparency; saving as Acrobat 5, 6 or 7 
retains transparency. We’ll talk about this more in the Transparency and Printing 
sessions.
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Save as PDF when you want to retain layers. You must save as Acrobat 6 or 7 
compatibility and turn on Create Acrobat Layers from Top-Level Layers. These 
can be used to turn on or off layers in InDesign (see below).
New Save Adobe PDF dialog box in Illustrator CS2 gives more choices, and 
matches the dialog boxes in InDesign and Photoshop.

XI. HOW TO SAVE VECTOR ART/TEXT OUT OF PHOTOSHOP

A. You must save as Photoshop EPS or PDF
You must choose to save “Vector Data”
Saving as PSD or TIFF retains the infomation to open up in Photoshop, but it 
will be rasterized if placed in InDesign CS2 or Illustrator CS2

C. Photoshop PDF is the better format
It uses the actual fonts; when the EPS stores fonts it turns them to outline
The vector will be rasterized when the EPS is reopened by Photoshop

D. IDCS2 displays vector from both Photoshop EPS and Photoshop PDF. AICS2 only 
displays vector from Photoshop PDF Files

E. You must turn on Overprint Preview or High Quality Display in IDCS2 to preview 
onscreen the high-quality vector masks or text saved as Photoshop PDF

XII. CLIPPING PATHS AND TRANSPARENCY

A. Clipping paths are paths saved from Photoshop which are used to mask out a back-
ground.
They’re always hard-edged
While you can save many paths with a Photoshop file, only one can be saved as a 
clipping path 

B. What file formats support saving clipping paths
Clipping path can be saved with the EPS, TIFF, PSD, JPEG and PDF formats. All 
of those formats work in InDesign CS2. All but TIFF work in AICS2.
Photoshop PDF honors a clipping path saved in Photoshop. However, it doesn’t 
let you select paths in the IDCS2 Clipping Path dialog box to use for clipping.

C. Using transparency to replace clipping paths
Both InDesign CS2 and Illustrator CS2 can read transparency in Photoshop files. 
Use these to avoid having to create clipping paths.
For IDCS2, save in PSD, TIFF or PDF formats. For AICS2, save in PSD or PDF 
formats
Unlike clipping paths, the edge can be soft 

XIII. PHOTOSHOP LAYERS TO ILLUSTRATOR LAYERS

A. You may want to move a multilayered Photoshop CS2 file to Illustrator CS2 to add 
vector elements

•
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B. When you open or place a layered PSD file in Illustrator CS2, you can retain layers, 
most editable text, and paths. But the conversion rules are complex.
When you choose File > Open or File > Place, choose “Convert Photoshop layers 
to objects and make text editable where possible”
There are some Photoshop features which AICS2 doesn’t support—for example, 
clipping masks, adjustment layers, layer effects, and some blending modes
When there are features it doesn’t support, Illustrator preserves the appearance of 
the artwork by merging and rasterizing layers. See the Illustrator CS2 User Guide 
for details. 

C. The layers become layered Illustrator objects with no link to the Photoshop file.

XIV. ILLUSTRATOR LAYERS TO PHOTOSHOP LAYERS

A. If you want to retain Illustrator layers when bring a file into Photoshop CS2, choose 
File > Export > Photoshop (PSD)
This can retain layers, masks, transparency, compound shapes, and editable type 
when possible
If your artwork contains data which cannot be exported to Photoshop format, 
Illustrator preserves the appearance of the artwork by merging layers or rasterizing 
the artwork.

B. The rules for conversion are complex.
Only top-level Illustrator layers are retained; nested layers are rasterized unless 
Maximum Editability is checked
Maximum Editability can create Photoshop layer sets, allows export of hidden lay-
ers, and creates a Photoshop shape layer for compound shapes. See the Illustrator 
CS2 User Guide for details.

XV. ILLUSTRATOR VECTORS TO PHOTOSHOP CS2

A. When copying or drag/dropping objects from Illustrator CS2 to Photoshop CS2, you 
may paste pixels, paths, shape layers, or, new in Photoshop CS2, smart objects.
Smart Objects allow non-destructive scaling, rotation and warping of layers within 
Photoshop. We’ll talk about them in the Smart Objects & Productive Styling Ses-
sion.

B. You must properly set the preferences in Illustrator CS2 to copy vectors
Choose File Handling & Clipboard Preferences and select AICB (Adobe Illustra-
tor Clipboard format) and turn off PDF.
Then when copying or drag/dropping you’ll have all the choices

XVI. PHOTOSHOP CS2 VECTORS TO ILLUSTRATOR CS2

A. You can select a path in Photoshop CS2 and copy/paste or drag/drop it to Illustrator 
CS2.
You’re given the option of creating an editable Compound Shape or a Compound 
Path

•
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B. You can also choose File > Export > Paths to Illustrator
This creates an Illustrator file which contains the unstroked paths, saved as Com-
pound Paths.

XVII. ILLUSTRATOR CS2 VECTORS TO INDESIGN  CS2

A. You can copy/paste or drag/drop simple objects from Illustrator CS2 to InDesign 
CS2
You must turn on the AICB option in File Handling & Clipboard Preferences
Simple filled or stroked paths (including gradients) can be copied and become 
InDesign objects
Text comes in as high-resolution, but can no longer be edited
There is no support for transparency in AICB so you must choose either to pre-
serve the paths or the appearance of transparency

B. The objects become editable InDesign objects with no link to the Illustrator file

XVIII. INDESIGN CS2 VECTORS TO ILLUSTRATOR CS2

A. InDesign’s default Clipboard format is to copy PDF.
When you copy InDesign CS2 objects to Illustrator CS2, Illustrator opens them 
up as it does a PDF file.
Some objects (e.g., type) may be outlined or broken up to preserve appearance
You may need to ungroup, or use the Direct Selection tool to edit the objects

XIX. PHOTOSHOP CS2 PATHS TO INDESIGN OBJECTS

A. A good way to convert paths into native ID CS2 elements.
Apply a clipping path saved in a Photoshop file to a placed graphic.
Control/right-click (not available elsewhere) to convert the path into an ID ob-
ject. This is an excellent technique to apply varnish plates or die-cut areas.

XX. NEW IMPORT OPTIONS IN INDESIGN CS2

When you choose File > Place and select a TIFF, PSD, JPEG, GIF or BMP file, 
you can turn on the Import Options dialog box (either check the option or hold 
down the Shift key).
The import choices are the same as before (you can apply an included Photoshop 
Clipping Path or choose an Alpha Channel). You now have a preview of the effect.
Unfortunately, there is still no way to choose a different channel after making this 
choice except to replace the file.

A. Importing PDF Files
PDF files can contain more than one page. You can choose whether to crop the 
page to Bounding Box, Art, Crop, Trim, Bleed or Media boxes.
In InDesign CS2, you can now choose to place more than one page at a time in 
the General panel.
 You can also turn on and off layers from AI files saved as Adobe PDF to show 
layered versions.
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B. Changing Visibility for Layers and Layer Comps
You can now turn on layers and layer comps either when placing a Photoshop 
PSD or PDF file, or after it has been placed.
When placing, in the Image Import Options dialog box, you can select individual 
layers to turn on or off, or select layer comps saved from Photoshop. Layer comps 
can show different combinations of layers, position, and layer styling saved with a 
file.
You can use this feature to create different versions of an image while only linking 
to one file.
You can also choose between Using Photoshop’s Layer Visibility and Keep Layer 
Visibility Overrides in the dialog box, to determine what will happen if the Photo-
shop file is updated.
If you use this feature, you should work with a print service provider to make sure 
they don’t flatten your file. Flattened files can only show one visibility—set by the 
layers turned on when the file was flattened.
After placing a Photoshop file, you can also choose Object > Object Layer Op-
tions to change layer and layer comp visibility.
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•

•
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Mastering Transparency 
I. What is Transparency? 

A. Transparency is well-known and common in Photoshop, but relatively new 
to Illustrator, InDesign, and Acrobat. 

• You are already familiar with transparency effects in Photoshop. 
• These include Opacity, Blend modes, Feathering, and Effects such as Drop 

Shadows, Bevels, etc. 
• What you may not be familiar with are how transparency can be added to vector 

artwork in Illustrator or InDesign. 
• Photoshop offers the most sophisticated transparency options. Illustrator is 

second. InDesign is third. For example, Photoshop allows you to add opacity 
controls to the blends between colors in a gradient. Illustrator and InDesign do 
not. 

• PDF 1.4 (Acrobat 5) and PDF 1.5 (Acrobat 6) and PDF 1.6 (Acrobat 7) support 
live transparency in document. You cannot apply transparency to Acrobat files; it 
must be applied in the original authoring application. 

• PDF 1.3 (Acrobat 4) requires transparency effects to be flattened.  
Important: There really is no transparency in PostScript printing. So all 
transparency effects must be flattened (processed into non-transparent objects) 
before printing. (See the session on Preflight & Printing.) 

• Contrary to what you might expect, transparency in Acrobat files does not make 
the file larger; it most likely makes it smaller. 

• What most people call transparency, Adobe calls Opacity. Transparency applies 
to a larger set of effects. 

• Download “A Designer’s Guide to Transparency for Print Output”  
http://partners.adobe.com/asn/printserviceprovider/assets/Transparency-
DesignGuide.pdf 

II. Transparency Settings for Illustrator 

A. Opacity controls 

• Use the Transparency palette in Illustrator to apply opacity to objects, groups, 
or layers. 

• Opacity changes the object so that more of the objects below can be seen. 
• It is possible to apply multiple opacity to one object. For instance, an individual 

object can have its own opacity. Then that object is applied to a group that has 
its own opacity. Then, the group is placed on a layer that has its own opacity. 
Thus each opacity setting is multiplied onto the various components of the 
object. (This is similar to the Layer set opacity settings in Photoshop.) 

• Transparency effects can be applied to individual object elements such as stroke 
and fills, text characters, or the text block as a whole. This allows you more 
flexibility than InDesign’s transparency settings (see section III), which can only be 
applied to the entire object. 
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B. Opacity Masks 

• Opacity Masks allow you to use one object as a grayscale mask to control what 
can or cannot be see in a transparent object. Think of this as an alpha channel 
mask in Photoshop. 

C. Blend Modes 

• There are sixteen Blend modes in Illustrator. These are the same as the Blend 
modes that were in earlier versions of Photoshop. 

• Photoshop now has Blend modes such as Linear Dodge, Linear Burn, Pin Light, 
etc. that do not appear in Illustrator. 

• Illustrator’s Blend modes do not use the white of the artboard as a color that 
they can interact with. If you turn on the Transparency Grid, you will see that 
Illustrator does not consider that white an actual color. If you want Illustrator’s 
Blend modes to act like the ones in Photoshop with a white background layer, 
add a white rectangle behind the Illustrator objects. 

D. Isolate Blending 

• This command allows you to stop the effects of blend. 
• This allows one object to interact with another, but not interact with any other 

objects below. 

E. Knockout Group 

• A knockout group allows you to apply transparency settings to a group as a 
whole rather than to the individual members of the group. 

• This allows objects in the group to not interact with each other, but to interact 
with other objects below the group. 

F. Transparency Effects 

• Illustrator also has effects that can be applied through the Effects menu. These 
effects are live and can be modified at any time. 

• Transparency effects include: Drop Shadow, Feather, Inner Glow, and Outer 
Glow. 

• In addition, there are “below the space” effects which will apply Photoshop 
filters to objects. While not always considered transparency effects, these effects 
will convert Illustrator vector objects to raster images. This makes them part of 
the flattening process for transparency. (See the session on Preflight & Printing.) 

G. Placed Images 

• Illustrator supports the transparency grid in placed Photoshop files. 
• Illustrator also supports the transparency effects applied to individual layers in 

placed Photoshop files. 
• Illustrator does not allow you to use the saved alpha channels as transparency 

effects for flattened PSD or TIFF files as InDesign does (see section II). 
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III. Transparency Settings for InDesign 

A. Opacity controls 

• Use the Transparency palette in InDesign to apply opacity to objects. Unlike 
Illustrator (see section I), there is only one level of transparency effects that can be 
applied to an object. All elements of an object must contain the same 
transparency effect. 

• Opacity changes the object so that more of the objects below can be seen. 

B. Opacity Masks 

• InDesign does not have Opacity masks such as Illustrator. 

C. Blend Modes 

• There are sixteen Blend modes in InDesign. These are the same as the Blend 
modes that were in earlier versions of Photoshop. 

• Photoshop CS has Blend modes such as Linear Dodge, Linear Burn, Pin Light, 
etc. that do not appear in InDesign. 

• InDesign’s Blend modes do not use the artboard as a color that they can interact 
with. If you want InDesign’s Blend modes to act like the ones in Photoshop with 
a white background layer, add a rectangle filled with the color Paper behind the 
InDesign objects. 

D. Isolate Blending 

• This command allows you to stop the effects of blend. 
• This allows one object to interact with another, but not interact with any other 

objects below. 

E. Knockout Group 

• A knockout group allows you to apply transparency settings to a group as a 
whole rather than to the individual members of the group. 

• This allows objects in the group to not interact with each other, but to interact 
with other objects below the group. 

F. Transparency Effects 

• InDesign also has effects that can be applied through the Object menu. These 
effects are live and can be modified at any time. 

• There are two transparency effect: Drop Shadow and Feather. 
• Display of transparency in InDesign depends on the Display Preferences. You can 

change the way transparency will display. 

G. Placed Images 

• InDesign supports the transparency grid in placed Photoshop files. 
• InDesign also supports the transparency effects applied to individual layers in 

placed Photoshop files. 
• InDesign allows you to use the saved alpha channels as transparency effects for 

flattened PSD or TIFF. Illustrator does not. 

Handout page #21 of 57



Mastering Transparency © Copyright 2005 Sandee Cohen 4

H. Applying Transparency in InDesign 

• InDesign only allows transparency on an object or frame level. You cannot apply 
transparency to just the fill of an object. 

• The resolution of drop shadows and feathered objects is controlled by the 
Gradient Resolution setting in the Transparency Flattener Presets dialog box.  

I. Spot Colors and Transparency: 

• To see the effects of transparency with spot colors you may need to turn on 
overprint preview. 

• To print a desktop proof which accurately reflects the transparency effect, turn 
on Simulate Overprint. 

• When a blend mode is applied to a spot color object, what you see on-screen if 
Overprint Preview is not enabled or in a composite proof may not match what 
the press reproduces. 

• Certain blend modes—Difference, Exclusion, Hue, Saturation, Color, and 
Luminosity—can introduce additional color on the process. 

• Overprint Preview provides the most accurate representation of what the final 
output will look like. 

• You can use the Separation Preview palette in InDesign CS and Acrobat 6 
Professional to determine what color plates result from combining blending 
modes with spot colors. 

• Mixing transparency and spot colors, including blending spot colors with process 
colors, should be done with caution. The best practice is to use spot colors and 
blending modes with transparency only after consulting or testing with your print 
service provider. 

IV. Transparency in a cross-application workflow 

A. Duplicated transparency effects 

• Transparency effects are duplicated among the applications. For instance, you 
can apply a drop shadow in Photoshop, Illustrator, or InDesign. 

• Which program should you use when applying transparency effects. 
• Use the native program for PSD and AI files if the effect is not available in 

InDesign. For instance, Bevel and Emboss are not available in InDesign but are 
in Photoshop. 

• Use the InDesign effect whenever possible. This gives you more control and 
easier output. 

IV. Common Transparency Effects 

A. Ghosting part of an image 

• Draw an object over the top of a placed image. 
• Set the object to white or paper (InDesign). 
• Set an opacity level or a Blend mode. 
• Feather if desired. 
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Type Magic Session

I. TYPE MAGIC IN THE AdobE CREATIVE SUITE 2

A. Indesign CS2 is the industry leader in producing quality text and typography.

b. Illustrator CS2 and Photoshop CS2 have been enhancing their text engines, and have 
borrowed extensively from Indesign.
They now feature some sophisticated type controls which are similar to those of 
InDesign, but with some differences
Because of the new text engine, you need to learn how to handle legacy text com-
ing from pre-Creative Suite versions of Illustrator, and how to save to previous 
versions of Illustrator.

C. We’ll discuss when type should be created in Photoshop CS2, and when in Illustrator 
or Indesign.

II. oPENTYPE foNTS & THE CREATIVE SUITE

A. What openType fonts are
The OpenType font format was introduced by Adobe and Microsoft in 2000.
It is supported in Mac OS X, and Windows 2000 and XP, the platforms used by 
the Adobe Creative Suite

b. Advantages of the openType format
They use a cross-platform format which works equally well in Mac or Windows
They store their data in a single font file
They use an industry-standard double-byte encoding called Unicode which can 
support over 64,000 glyphs.
A glyph is the proper name for everything in a font—including letters, symbols, 
and alternate letterforms for ligatures, small caps, and swashes. For example, the 
character “A” can have several representations in a font, including a swash “A” and 
a small cap “A”. Each of them is a glyph.
As a result, a single font can contain all the characters for several languages, as well 
as the glyphs used in fine typography.
They support high-quality typography through the use of standardized layout 
tables. This makes it possible for an OpenType-smart application to call out typo-
graphic features without extra effort.

b. Adobe Creative Suite applications now provide unified support for openType fonts
InDesign CS2, Illustrator CS2, and Photoshop CS2 now support all the glyphs in 
an OpenType font.
All three applications provide ways to turn on OpenType features easily
The  Adobe Creative Suite 2 (and the individual applications) come with several 
OpenType fonts automatically installed. They are installed in the Adobe Applica-
tion Support area of your operating system, but they can be moved elsewhere to 
be used by your font manager.

•

•

•
•
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C. How to turn on openType features in CS2 Applications
In InDesign CS2, on the Character palette (or the Control palette), select 
OpenType from the flyout menu, and the select the feature you want to use.
In Illustrator CS2, open the OpenType palette (Window > Type > OpenType), 
and click a button or choose a feature from the flyout menu.
In Photoshop CS2, choose from the flyout menu of the Character palette.

d. Examples of Using openType features
In most Adobe OpenType fonts, you can create arbitrary fractions using true nu-
merators and denominators (rather than crudely scaling characters)
In many Adobe OpenType fonts, you can apply standard or discretionary liga-
tures, swash characters, true small caps, and different types of figures.
In some Adobe OpenType fonts, you can have access to the extra glyphs used by 
Greek, Cyrillic, or Eastern European languages
Each font has different glyphs included.
Some OpenType fonts (e.g., some of those installed with Office 2004) have the 
same character set as the original TrueType fonts.

E. Choosing glyphs with the Glyphs palette
InDesign CS2 and Illustrator CS2 both have a Glyphs palette (available from the 
Type menu).
This allows you see all the glyphs in any font—PostScript, TrueType and Open-
Type—and easily add them to text.
InDesign CS2 also has the ability to create glyph sets of commonly used glyphs.

III. INdESIGN CS2 TExT ANd TAblE HANdlING

A. Indesign has developed powerful text and table handling capabilities.
It lets you easily select special characters, white space, or break characters from the 
Type menu or a context menu
It creates tables which are more powerful than any other layout application. They 
can flow from frame to frame, or from page to page.
Tables are more flexible than using tabs, and are more easily formatted.
InDesign tables support automatic alternating fills and strokes, and running head-
ers and footers.

b. Indesign has introduced some text-handling features in the past two versions of the 
application.
In addition to the layout view that is InDesign’s default, at any time you can bring 
up the Story Editor (Edit > Edit in Story Editor).  This can be customized in Story 
Editor Display Preferences.
InDesign CS2 gives you more control over pasting text. When you paste text from 
another application, you can determine whether InDesign preserves formatting 
and style attributes. To preserve formatting and styles, select Type Preferences and 
choose All Information or Text Only in the When Pasting Text and Tables from 
Other Applications section.
When you place Word and RTF, you now get much more control over import-
ing styles and local formatting. We discuss this in the Smart Objects and Styling 
session.
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InDesign CS2 allows you to turn on drag-and-drop text for Layout and Story Edi-
tor views.
InDesign CS2 now incorporates the Bulleted and Numbered Lists feature of the 
PageMaker Plugin Pack. This is more effective for adding bullets than it is for 
numbered lists, which has major limitations.

IV. INdESIGN CS2 fINE TYPoGRAPHY

A. Indesign CS2 provides sophisticated controls over the appearance of type.

b. for example, it offers two ways of composing text.
Select Adobe Paragraph Composer or Adobe Single-Line Composer from the 
Paragraph palette flyout menu.
Single-line composition examines a single line, and finds the best place to break 
the line or apply hyphenation.
Paragraph composition examines all the text in the paragraph, which results in 
even spacing for text and fewer hyphens.

C. optical Kerning and optical Margin Adjustment
The Optical Kerning feature (on the Character or Control palette) provides an al-
ternative to font-based (Metrics) or manual kerning. It looks at glyph shapes when 
deciding on spacing between character pairs.
Optical Margin Adjustment on the Story Editor (Type > Story) creates hanging 
punctuation. This can create a more uniform appearance for the edge of text.
These features are also in Illustrator CS2.

d. Hyphenation and Justification
You can control hyphenation and justification (H&J) by selecting Hyphenation or 
Justification from the Paragraph or Control palette flyout menu.
The Hyphenation Settings dialog box has many settings to provide rules for ap-
plying hyphenation, including a hyphenation slider so you can visually adjust 
hyphenation.
Justification controls in the Justification dialog box give controls over word and 
letter spacing, but also support glyph scaling, which subtly alters glyph shapes.
These features are also in Illustrator CS2.
H&J can often best be applied in paragraph styles.

V. IllUSTRAToR CS2’S ENHANCEd TExT ENGINE

A. Illustrator CS2’s text engine (introduced in CS and refined in CS2) creates major 
changes in the way Illustrator handles text.
One of the most important is the addition of paragraph and character styles, 
which we’ll discuss in the Smart Objects and Styling Session.

b. Path type has more control.
Path type has more controls and features. Choose these by selecting the Type on a 
Path submenu on the Type menu. They are similar to those in InDesign CS2.

C. You can now create and format text frames in a more similarly to the way you do it in 
Indesign.
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You can choose Area Type Options from the Type menu to access controls for a 
text frame.
By dividing the frame into rows and columns, you can create simple columns of 
text or complex tables—complete with specific offsets and gutters.
The Area Type options have a Preview mode, you can see the effect your changes 
have on the text copy-fit.

d. Text wrapping is easier than earlier versions.
It is now an attribute of an object, rather than an effect applied to type. This 
means the object will carry the text wrap wherever you move it.
Choose commands from the Text Wrap submenu on the Object menu.
You can specify the offset around the wrap object.

E. You can choose between the Single-line Composer or the Every-line Composer
The Adobe Every-line Composer increases the legibility of large blocks of text by 
reducing the raggedness of left-aligned type, improving character and word spac-
ing, and reducing the occurrence of “rivers.” in the type.
It is slower, and the default is still the Single-Line Composer.

f. Multiple language support is included in both Illustrator CS2 and Indesign CS2
You can apply the Language attribute with the Character palette or with styles
It can be used when H&J occurs, and when spell-checking
Illustrator CS2 also has enhanced support for Asian fonts. These features must be 
first turned on in Preferences > Type & Auto Tracing.

VI. CoNSEQUENCES of THE ENHANCEd IllUSTRAToR TExT ENGINE: 
lEGACY TExT

A. The side effect of a enhanced text engine in Illustrator CS and CS2 is that text may 
reflow when it comes from pre-Creative Suite versions of Illustrator.

b. When opening a document from a pre-Suite version, you’ll be asked whether to con-
vert the type
In general, you should choose not to convert the text until you need to.
Until a text block is converted, it can be viewed, moved or printed exactly as it 
was created.
You can always convert it when need frame-by-frame.
The way Illustrator CS2 handles type will create different (and most likely better) 
spacing characteristics. As a result, text may reflow—especially if there are more 
than three or four lines in a paragraph. Spacing in large display text may also differ 
enough to be noticeable.

C. You can edit legacy text (you see an x across the bounding box) by double-clicking a 
frame
If you click Copy Text Object, the legacy text will be created on a locked layer 
below the updated text. This allows you to compare the layout before deleting the 
extra layer.
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d. Similar decisions need to be made when saving back to pre-Suite versions of Illustra-
tor
In Illustrator CS2 (as opposed to Illustrator CS), you can again choose File > Save 
As (instead of File > Export) to save in earlier versions.
Before you do that choose File > Document Setup > Type. Choosing Preserve Text 
Editiability breaks the type into “chunks,” but they can be recombined. Choosing 
Preserve Text Appearance turns type into outlines.

VII. TYPE IN PHoToSHoP CS2

A. Photoshop CS2 offers some type controls similar to Indesign CS2 and Illustrator 
CS2
Create type with the Type tool, and choose the most common character attributes 
on the Options Bar. This creates type on a layer which can remain editable.
Photoshop also has a Character and Paragraph palette, available by selecting the 
Type tool and clicking an icon on the Options Bar.
It has similar choices for composition as Illustrator CS2 because it share the same 
text engine.
Hyphenation & justification controls, and language, spell-checking, and simple 
find and replace features are available.

b. You have the choice of creating Point or Paragraph Type
Clicking creates a single line of Point Type.
Dragging out a bounding box creates a Paragraph Type type frame.
You can resize a frame by dragging its corner or edge handles.
Option/Alt-click with the Type tool, and you can define the dimensions of the 
frame.

E. To get the highest quality, perform some functions while the type is still editable
First you must commit the type editing by changing tools, or clicking the Com-
mit checkbox on the Options Bar.
You can create type transformations (for example, Edit > Free Transform)
You can apply layer effects to editable type.
You can click the Create Warped Text button to select warped text styles and con-
trols.

f. However, you must rasterize (render) type to pixels to apply other effects.
Type must be rasterized to apply filters.
You must rasterize when type is being composited with other Photoshop layers

VIII. WHERE SHoUld TYPE bE CREATEd?

A. In other applications (e.g., QuarkxPress) more has to be done in Photoshop because 
the application doesn’t understand transparency

b. In Indesign CS2 or Illustrator CS2, you can do transparent effects.
This is preferred because it can be edited at the last minute, simplifies the work-
flow, allows more control over flattening
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You can also turn Illustrator CS2 or InDesign CS2, you can also turn type into 
outlines, and use them to mask an image.

C. You must still use Photoshop for most filter or texture effects

d. Photoshop type controls can be slow, especially with large amount of type

E. Remember: only Photoshop EPS and Pdf save editable type at high quality (not 
rasterized), and Pdf is preferred.

Ix. MoVING TYPE bETWEEN CS2 APPlICATIoNS

A. Illustrator CS2 and Photoshop CS2 share the same (or very similar) type engines
You can copy type from application to application
In most cases editable type can be retained from Photoshop to Illustrator and back 
(follow the rules in the User Guide)

b. You can easily place type from Photoshop CS2 and Illusrator CS2 in Indesign if you 
choose the correct format

C. but Indesign CS2 has a different (and more sophisticated) composition engine than 
Illustrator CS2. 
You can copy unformatted text from Illustrator with the Type tool, but not for-
matting.

d. Tip: Photoshop CS2 doesn’t have a Glyphs palette. You can create a glyph in Illustra-
tor CS2, and copy it to Photoshop CS2.

•

•
•

•
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Smart Objects and Productive Styling 
I. Smart Objects* in Photoshop 

A. Using Illustrator vectors 

• Option when pasting Illustrator into Photoshop 
• Creates a symbol-like item 
• Can be duplicated within document and then only one item needs to be updated 

for all to respond. 
• Allows art to be transformed as often as desired. 

B. Using Photoshop art 

• Symbol-like item. 
• Can be duplicated. 
• Allows art to be transformed as often as desired. 
* Similar feature in GoLive (see Moving to Web session). 

II. Benefits of Styles 

A. Background 

• Styles (or style sheets) have been around long before computers. Historically, 
magazines and newspapers would post pieces of paper (sheets) next to the writers 
desks that contained the styles for documents. Writers would follow the styles 
for headlines, A-head, body copy, numbered lists, etc. 

• Styles are found in all word-processing programs as well as page layout programs. 

B. Apply Complicated Styling in one click 

• Instead of highlighting and clicking all over the place, style sheets allow you to 
apply complicated styling with a single click on the name of the style or with a 
keystroke. 

C. Import “tagged” text correctly formatted (InDesign Only) 

• You can “tag” text in Microsoft word with Style names. If you then import the 
text from Word into an ID document that has the same style name, the text 
appears in the layout completely formatting with the correct Layout styles. 

• The Layout style always supercedes the style in the original Word document. 
• Style names are case sensitive. So a style name of “Body Text” is not tied to a 

style “body text”. 

D. Styles maintain a dynamic link to the text 

• If you redefine the style, all the text tagged with that style updates accordingly. 
• You need to apply Character styles to the entire paragraph in order to have a 

dynamic update to character information. Or, redefine the style using the 
Paragraph style dialog box. 

E. Once text has been tagged with styles, it is very simple to remap those style 
tag into XML tags. 

• A document with XML tags is called a structured document. 
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• The XML structure of a document can be exported to be used in other layouts. 
For instance, a full page newspaper ad can be exported and then imported into a 
3-page brochure easily using XML structure. 

III. Paragraph Styles 

A. Paragraph Styles contain both character and paragraph attributes 

• Character attributes are those that can be applied to a single character in a 
paragraph. However, as part of a Paragraph style they are applied to the entire 
paragraph. These include Font, Font Style, Font Size, Color, Kerning, 
Horizontal Scale, Baseline Shift, Leading (see point in section B below), Tracking, 
Vertical Scale, Shear or Character Rotation, Language, Case, Position, 
Underline, Strikethrough, and OpenType. 

• Paragraph attributes are those attributes that can only be applied to the entire 
paragraph. These include: Alignment, Indents, Space Before/After, Rule 
Above/Below, Lock to Baseline Grid, Tabs, Keep Options, Hyphenation, 
Justification, Drop Caps and Nested Styles (see section III). 

• Illustrator does not have all the character and paragraph attributes found in 
InDesign. For example, Illustrator does not have the Underline and 
Strikethrough options found in InDesign. 

• Some attributes are different in Illustrator than in InDesign. For example, 
InDesign has a Paragraph Composer; Illustrator has an Every-line Composer. 
These are not just nominal differences. 

B. Character Styles contain only character attributes 

• Character Styles are used to override the basic character attributes that are 
applied through the paragraph attributes. 

• Notice that leading is a character attribute in both InDesign and Illustrator. This 
is very different from the way other page layout programs (such as QuarkXPress) 
apply leading. 

• There is a preference in InDesign to change leading to be applied to the entire 
paragraph. However, this does not apply to copying and pasting text from one 
paragraph to another. 

C. Character styles can contain only selective attributes. 

• This is similar to how Microsoft Word handles character styles. 
• This is different from how page layout programs such as QuarkXPress handle 

character attributes. 
• Creating a character style with a single attribute allows you to apply the 

character style, such as italic, bold, or a color, to paragraphs that have different 
fonts or font sizes. This is a more flexible approach to working with character 
styles. 

III. Power-User Style Tips 

A. Based On 

• Allows you to redefine one style and have it trickle down to other styles. 
• You can base a paragraph style on a paragraph style. You can base character 

styles on other character styles. 
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• Try not to base one style on another, based on another, based on another. It 
makes it hard to keep up with the styles. 

• Use one style as the “hub” to have other styles all based on it. 

B. Next Style 

• Amazing feature allows you to apply first style and then all the next styles are 
applied automatically. 

• It also applies to text as you type. When you click a paragraph return the next 
style is automatically applied to the new paragraph. 

• This is extremely helpful for those who type directly into the document. It does 
little for designers who apply styles to imported text. 

III. Nested Styles (InDesign Only) 

A. Very similar to Nested styles for Web pages. 

• Allow you to apply paragraph attributes to text and at the same type apply 
separate character styles to regularly appearing elements. 

B. Typical uses for Nested styles: 

• Numbered and bulleted list where a repeating character such as a bullet or digit 
is followed by a tab. 

• Catalog information where items are formatted within the paragraph with 
different character styles. 

• Run-in heads for editorial copy. 
• Phone book and other listing formatting. 

C. Same concept is used in InDesign to automatically format drop cap 
characters in a Paragraph style. 

IV. Other types of Styles 

A. In Illustrator 

• Called Graphic Styles 
• Dynamic link between object and style definition 

B. In InDesign 

• Called Object Styles 
• Dynamic link between object and style definition 

C. In Photoshop 

• Called Styles 
• No link between object and style definition 

Handout page #31 of 57



PDF Production Session  © Copyright 2005 Steve Werner �

PDF Production Session

I. PRELIMINARY PDF CONCEPTS

A. Acrobat, Adobe Reader and PDF
Acrobat is a family of software from Adobe Systems which provides tools for cre-
ating, editing, or otherwise manipulating PDF files.
Portable Document Format (PDF) files are compact, platform-independent, ap-
plication-independent, usually font-independent.
Adobe Reader 7 (formerly Acrobat Reader) is a free application for viewing PDF 
files. (Commenting is available if enabled by a user of Acrobat 7 Professional.)
Acrobat 7 Professional is an application which allows you to view, perform 
certain kinds of editing to, add navigation to, add comments to, search, create 
security for, and print PDFs.
Acrobat 7 Standard is a more limited version of Acrobat that is not appropriate 
for graphics professionals.

B. PDF files can be used for many different purposes (one size does not fit all!)
They can be created for print and contain high-resolution images, with fonts fully 
embedded, and can get quite big.
They can be created to be as small as possible for quick viewing and download on 
the Internet or an intranet.
They can be created “medium-sized” for eBooks (electronic books) or for printing 
on desktop printers.
They can contain interactive elements (bookmarks, links, movies and other digital 
media, etc.)
They can be used for reviewing documents and appending comments using several 
different workflows.
They can be searched either on local drives, servers, or on the Internet.
They can have various kinds of security applied them, and can contain digital 
signatures.
They can contain PDF forms which can be submitted to a Web server.

C. PDFs are created for a specific purpose, and a PDF created for one purpose may not 
work for another purpose
Example: A small, low-resolution PDF with RGB images will be inadequate for 
printing.
Example: A large PDF intended for print may download too slowly from the 
Internet to be useful.

D. Using PDFs may solve some production problems
A correctly created PDF can allow you send a single file which contains all fonts 
and graphics, instead of trying to collect an application file with all of its fonts and 
graphics separately. It also doesn’t require that you have a copy of the creator ap-
plication to view and/or print the file.
A correctly created PDF can be more productive for a print service provider to 
handle if they know what they are doing.

•

•

•

•

•

•

•

•

•

•

•
•

•

•

•

•

•
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E. However, a PDF can also cause problems because they are created incorrectly, or were 
created for an incompatible purpose
They may be created using an incorrect method.
Incorrect choices (for example, not embedding fonts, using RGB images, or using 
low-resolution images) may cause problems in production.

F. Or, the recipient may be unprepared to handle PDF files properly
They may have an old version of Adobe (Acrobat) Reader, which causes viewing or 
printing problems.
A service provider may not know how to properly handle PDF files for output.

II. “TASk-BASED” INTERFACE IN ACROBAT 7 PROFESSIONAL

A. Acrobat 7 has a “task based” interface.
It uses specific task buttons and tool bars for specific purposes.
Not all tools, buttons, and toolbars are immediately visible.
Control/right-click on the main tool bar to open other toolbars or to manage 
them.
Drag tool bars where you like to customize the interface.
The new Help system includes the How To panel (click the How To button) as 
well as the searchable Complete Acrobat 7 Help.
Acrobat has become more like Microsoft Office because that’s where Adobe sees 
its largest market.

B. Acrobat 7 Has Enhanced Viewing and Navigation Tools.
There is a Dynamic Zoom tool for quickly zooming in.
The Loupe tool is useful for prepress professionals for viewing an area very closely 
which seeing the document as a whole.
You can choose Window > Split to view more than one page at a time.
Overprint Preview is useful for prepress professionals to get the most accurate view 
of  how a PDF page will print.

C. Precision Measuring Tools Available in Acrobat 7 Professional.
You can turn on rulers (View > Rulers) and can drag out guides.
You can turn on grids, and modify their appearance in preferences.
There are three measuring tools, available from the Measuring tool bar.

III. EMAIL- AND BROWSER-BASED REVIEWS

A. Acrobat 7 Professional makes it easy to set up email-based or browser-based reviews
These can be used when you want to review documents with other users
Any document which can be turned into a PDF can be reviewed easily with exten-
sive commenting tools
Feedback can be added directly with the PDF file in context
Comments from several reviewers can be merged easily into a single document.
Browser-based reviews require access to the PDF stored on a common server. This 
can be set up in Version Cue (we’ll talk about in the Version Cue session).
Email-based reviews are easier to set up and don’t require a common server.
Acrobat 7 Professional can enable Reader 7 users to participate in a review.

•
•

•

•

•
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B. A review is initiated with a wizard to make it easy.
Click the Send for Review button and choose Send by Email for Review.
You’ll be asked to select a file for review.
You’ll be give the opportunity to select reviewers (you can use your address book).
You can set up review options, and an invitation message is provided which you 
can edit.
The PDF is added as an attachment to an email addressed to those whom you 
select.

C. When a reviewer receives the message, they have extensive help.
A commenting toolbar is immediately visible.
A How To panel gives information.
When you choose TextEdits, a help dialog box appears.
The reviewer can add “sticky notes,” text edits, stamps, and other comments.
A single Send Comments button returns the PDF to the initiator.

D. It’s easy to track an email-based review.
When you open a returned PDF from a reviewer, you can immediately merge it 
into your original PDF document.
You have access to the Comments tab which opens an interface for working with 
comments.
You can use the Tracker feature to monitor the status of a review.

IV. COMMON INTERFACE FOR ExPORTINg PDF IN THE CS2 APPLICATIONS

A. InDesign CS2, Illustrator CS2 and Photoshop CS2 now share a common interface for 
exporting PDF files.
You can create a high quality PDF with most of the controls of Distiller.
You can can export PDF files which preserve transparency.
In IDCS2 you can save interactive features (bookmarks, hyperlinks, multimedia, 
etc.)

B. InDesign CS2 and Illustrator CS2 no longer embed CID-keyed fonts which caused a 
problem with older RIPs.
InDesign 2 and CS and Illustrator CS would usually create PDF files with CID-
keyed fonts.
These would sometimes cause older non-Adobe RIPs to reject the PDF files.
These applications now use CID-keyed fonts only if the fonts in the PDF can’t be 
represented with standard encodings.

C. The Creative Suite 2 applications share common PDF presets
These include Press quality, PDF/X-�a and PDF/X-� presets for sending to print 
service providers (more below).
They include Smallest File Size for Web use
They include High Quality Print for desktop printers
You can also create customized presets which are stored in a common location, for 
use in all the CS2 applications.
In Illustrator CS2, use the Illustrator Default option if you want to open the PDF 
in Illustrator for further editing.

•
•
•
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D. general Panel
You can choose the page range, and you have the option to turn on reader’s 
spreads in InDesign CS2.
Compatibility choices depend on intended purpose and audience.
Acrobat � will flatten transparency, but will most likely work with any service 
provider.
Acrobat 5 is a good choice to send to a service provider who knows about flatten-
ing; it preserves transparency.
Acrobat 6 and 7 must be used for new features like saving layers, or embedding 
movies in a PDF file.
The Optimize for Fast Web View option is intended for Web only PDFs.
In InDesign CS2, the options for eBook Tags, Hyperlinks, Bookmarks and Inter-
active Elements if  you’re producing interactive PDFs.
In InDesign CS2, there are options to include non-printing objects and guides 
and grids.

E. Compression Panel
The choices in the Compression panel are similar to those in Acrobat Distiller.
PDFs for on-screen can handle more compression, and those for Web download-
ing need a lot of compression.
PDFs for high-resolution printing should be set for Maximum image quality.
It’s OK to downsample images to �00 dpi for high-resolution printing, to �50 dpi 
for desktop printing, or to 72 dpi for the Web.

F. Marks & Bleeds Panel
For general distribution of PDFs, we generally turn off marks and bleeds.
We’ll talk more about turning on printer’s marks in the Printing session.
There are options in InDesign CS2 for including bleed and slug areas.

g. Advanced Panel
For high-quality printing, choose CMYK printing to convert any RGB images to 
CMYK. If you’re using color management, it uses the profile you’ve assigned to an 
image; if not, it uses a default RGB to CMYK conversion.
If you’re printer prints in RGB like most inkjet printers, choose RGB.
Choose Leave Unchanged to leave images in their current color space.
InDesign always embeds font information.
When you “subset” a font, only the characters you actually use are exported. Sub-
set Fonts Below chooses the threshold where subsetting begins.
Subsetting makes editing a PDF harder, and may occasionally cause some cross-
platform PDF problems.
If you choose Acrobat � for compatibility, select your Transparency Flattener Pre-
set in this panel.

H. Security Panel
Passwords and other security settings may be useful when posting documents 
online.
Turn off those settings when submitting files for high-resolution printing.

•
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V. PDF/x

A. InDesign CS2 and Illustrator CS2 Support the ISO Standard to Create Files for 
“Blind Transfer.”
PDF/X-�a and PDF/X-� are two ISO standards for the creation of files for trans-
fer, primarily for high-resolution printing.
It’s intended to reduce common errors—like missing fonts and images, and incor-
rect color spaces.
It’s particularly useful when you don’t know who will receive the file.
In Illustrator, be careful not to use this option if you want to reopen and edit 
again in Illustrator. Some objects (e.g., guides, layers) will be stripped out because 
they’re not supported in PDF/X.

B. PDF/x-1a and PDF/x-3
PDF/X-�a is based on PDF �.� (Acrobat �) and supports CMYK and spot colors 
only.
PDF/X-� is similar to PDF/X-�a but also allows device independent color, and 
supports color managed workflows.

VI. POSTSCRIPT & DISTILLER: AN ALTERNATE METHOD

A. There is an alternate method to create PDF: The workaround is to create a PostScript 
file and create a PDF file with Acrobat Distiller.
In the Print dialog box, choose PostScript File in the Printer popup menu.
Save the file as PostScript, and process the PostScript file through Acrobat Dis-
tiller.
Distiller usually doesn’t use CID encoding unless it has to (example: Wingdings 
font).
This shouldn’t be necessary as much with InDesign CS2 and Illustrator CS2.

VII. CHOOSINg DIRECT ExPORT VS. DISTILLER

A. Advantages of Direct Export
You must export directly to preserve transparency—choose Acrobat 5 or 6 com-
patibility.
You must export directly to preserve bookmarks, hyperlinks, eBook tags, interac-
tive elements.
You must export directly to preserve layers.
Direct export is faster, and only requires one step.
You can directly export to PDF/X.

B. Advantages of Using Acrobat Distiller
Distiller usually creates a PDF file with no CID encoding; this can be best for 
“blind transfer” or sending to service providers with an old RIP.
Distiller can create smaller files because InDesign will always embed and subset 
fonts. “Smallest Size” in Distiller 6 will not embed most fonts.
Even when using Screen settings in InDesign, it exports Tagged PDF and includes 
bookmarks and hyperlinks.
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VIII. ACROBAT 7 PRODUCTION TRICkS

A. Combining PDFs
In Acrobat 7 Professional, you can easily combine multiple PDF files into a single 
PDF file by choosing File > Create PDF > From Multiple Files.
You can change the order of the files.

B. Opening Bitmapped Files Directly
You can open several file formats (mostly bitmapped) directly into PDF files with 
File > Open.
These include BMP, GIF, JPEG, PNG and TIFF bitmapped format.
You can also open HTML, EPS, PostScript and Text files.
Some of the formats have settings in Preferences > Convert to PDF.

C. PDF from the Web
You can open Web pages into Acrobat 7 Professional.
Choose File > Create PDF > From Web Page.
Choose Settings for Page Layout and for how HTML and text is interpreted.
This can be useful for archiving web sites or printing pages which don’t print out 
well from a browser.

D. Layers from IDCS and AICS to Acrobat 7
You must save a PDF in Acrobat 7 format in InDesign CS2 and Illustrator CS2, 
and turn on Create Acrobat Layers option.
When you open in Acrobat 7, notice the icon at lower left of document window 
indicates that layers are present, then click on the Layers tab.
You can turn on and off layer visibility.
Select a layer and choose Properties. You can choose visibility, printability, or 
exportability.
InDesign CS2 now allows you to turn on and off layers created this way when you 
place in InDesign.

E. Repurposing PDFs
In Acrobat 7 Professional, choose Tools > Print Production > PDF Optimizer.
You can repurpose a file without redistilling.
You can save a files to another compatibility (Acrobat � or 5) although this doesn’t 
flatten transparency in a file (print though the Adobe PDF printer to do that).
You can downsample image resolution.

xI. FROM PDF TO OTHER APPLICATIONS

A. Saving as Different Formats
You can save as Microsoft Word or RTF (Rich Text Format).
You can choose settings in Preferences > Convert From PDF.
How well this works depends on how the file was created; if tagging was saved in 
InDesign, Word (Windows), or other applications, it will work better.
You can also saved in bitmapped formats, EPS, PostScript or HTML.
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B. Placing PDF in InDesign CS2
Choose Show Import Options when choosing File > Place.
You can choose a page number and cropping.j
New in InDesign CS2, you can place multipage PDFs, placing all the pages at one 
time.
New in InDesign CS2, you can turn and off layers in a PDF file.

C. Placing or Opening PDF in Illustrator CS2
If you choose File > Place or File > Open, you can select the page in a multipage 
PDF.
If you choose Link, it comes as an uneditable graphic.
If you deselect Link, you can edit individual elements.
Illustrator provides a warning of missing fonts (and fonts converted to outlines) 
but it automatically substitutes fonts.

D. Placing or Opening PDF in Photoshop CS2
If you choose File > Open, you get a new dialog which gives you many options for 
rasterizing a PDF file. You can open more than one page in a multipage PDF.
You choose resolution and color model, and when you click OK, it’s rasterized.
If you choose File > Place, you’re given the option to scale it. It will be turned into 
a Smart Object.

•
•
•

•
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PDF Design 
I. PDF is the “core” technology in the CS applications 

A. The most features for a PDF document come from the direct Export or Save 
commands in the CS programs. 

• Use these as your first choice for PDF. 
• Use the Adobe PDF printer to create PDFs through Distiller. These PDFs do 

not contain all the enhanced features that you can get from the Export or Save 
As commands. 

• InDesign creates PDF using the Export command. 
• Illustrator and Photoshop create PDF using a Save As command. 
• Save As allows you to reopen the PDF in the application that originally created 

it. So you can use Photoshop to open a PDF created in Photoshop. Likewise you 
can use Illustrator to open a PDF created in Illustrator. 

• Illustrator offers additional controls to save the Illustrator document within the 
PDF. This makes it possible to edit the Illustrator features after you have saved it 
as a PDF. 

• Export from InDesign means that InDesign is not able to open the PDF. 

II. Creating Enhanced PDF features 

A. InDesign 

• The Button tool allows you to create interactive buttons that trigger actions. 
Not all actions are supported within InDesign’s Button Behavior dialog box. For 
instance, turning on and off the visibility of layers is not available in InDesign. 

• Movie/sound import allow you to add multimedia content to the ID file. 
• Note tool (added with the InCopy Bridge plug-ins) allows you to add notes to 

documents. These notes can be exported as comments when the ID file is 
exported through InCopy. 

• Bookmarks for table of contents entries, preserving the TOC levels. Bookmarks 
are created from the information specified in the Bookmarks palette. 

• If a TOC is created for a multi-file book, you need to generate the PDF through 
the Export Book as PDF in order to create hyperlinks from the TOC entries. 

• Hyperlinks and URLs from the Hyperlinks palette translate directly into 
Hyperlinks in Acrobat. Ordinary URLs in a document do not translate unless 
they are first applied in the Hyperlinks palette. 

• You can also creates Adobe PDF hyperlink annotations from InDesign’s table of 
contents entries, and index entries. 

• The e-book tags automatically tags elements in the story based on a subset of the 
Acrobat 6.0 tags that InDesign supports. This subset includes the recognition of 
paragraphs, basic text formatting, lists, and tables. You can insert and adjust 
these tags in the document before exporting to PDF.  

• InDesign layers can be exported into Acrobat layers. 
• If you create Acrobat Layers when you export a book to PDF, the layers from 

each document appear within their own category in the Acrobat 6.0 Layers tab. 
The category names are identical to the InDesign document filenames.  
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• The Multimedia option is only available when Compatibility is set to Acrobat 6 
(1.5) and Interactive Elements is selected. When Compatibility is set to Acrobat 
4 (1.3) or Acrobat 5 (1.4) and Interactive Elements is selected, InDesign uses the 
settings in the Use Object Settings option in the Multimedia menu. 

B. Illustrator 

• This is the weakest link for enhanced PDF. 
• Sadly, there are no enhanced PDF features in the Save As for Illustrator CS. 
• Also, if you add enhanced features such as comments in Acrobat, and then 

reopen/save the document in Illustrator, you lose those enhanced features. 

C. Photoshop 

• Photoshop’s Notes tool creates notes that can be added when the Photoshop file 
is saved as a PDF. 

• Use the Automate>PDF Presentation command to create a PDF slideshow from 
multiple documents.  

• Automate>Multi-Page PDF to PSD converts each page of a PDF document you 
select to a separate Photoshop file. 

• Scripts>Layer Comps to PDF converts the individual Layer Comps (new to 
Photoshop CS) into a multi-page PDF. 

III. Yes! You CAN edit PDFs in Acrobat. 

A. Setting the Preferences 

• You select an external Image Editor (a raster editing program such as Photoshop) 
or a Page Object Editor (a vector editing program such as Illustrator) in the 
TouchUp preferences. 

B. Editing raster images. 

• Use the TouchUp Object tool to select a placed raster file. Choose Edit Image 
to launch the image editing program. 

• A version of the file opens as a temporary PDF file. 
• Make your changes and close the file. Don’t use the Save command, but say Yes 

when asked to save the changes. (This is an important difference in procedure.) 
• The changes are automatically updated in Acrobat. 

C. Editing page objects. 

• Use the TouchUp Object tool to select page objects. These are the objects 
created when vector artwork is inserted in the PDF. Choose Edit Page to launch 
the vector editing program. 

• A version of the file opens as a temporary PDF file. 
• Make your changes and close the file. Don’t use the Save command, but say Yes 

when asked to save the changes. (This is an important difference in procedure.) 
• The changes are automatically updated in Acrobat. 
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Version Cue Session

I. VerSIon Cue CS2 fIle management

a. You can use Version Cue for the following tasks in the adobe Creative Suite 2
You can create versions of files which are tracked by Version Cue
You can create alternates, alternate versions of files which can substitute for the 
original
You can create tracked projects which are either private or shared
You can browse your projects with thumbnails and with metadata, information 
about files and version comments you’ve saved
You can manage file security, and track who has files open

B. You can use Version Cue Workspace administration (in your browser) to do addi-
tional functions:
You can initiate and manage online PDF reviews
You can duplicate, export, backup and restore projects
You can create a list of project users and define their privileges
You can specify access to projects

II. VerSIon Cue feature aVaIlaBIlItY

a. You have full use of Version Cue CS2 features if:
You have a copy of the Adobe Creative Suite (either Premium or Standard)
Another user on your network has a copy of the Adobe Creative Suite installed 
(either on their computer or on a server) and enables you to access a Version Cue 
project

B. You have access to adobe dialog box in Creative Suite open, save and place dialog 
boxes for browsing if:
You have a copy of an Adobe Creative Suite component (individual copy of InDe-
sign CS2, Illustrator CS2, Photoshop CS2)

C. most Version Cue features are available in acrobat 7 Professional, but there are some 
differences.

D. Version Cue is tightly integrated with golive CS2, but you access it differently than 
in the other Suite applications

III. VerSIon Cue CS2 SetuP

a. Version Cue CS2 is turned on by default in the adobe Creative Suite 2 application 
(except acrobat 7 Professional)
Each application has a preference to turn it on or off

•
•

•
•

•

•
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•
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B. You can use the mac oS X System Preferences > Version Cue CS2 panel or the Version 
Cue CS2 control panel in Windows to set preferences
It’s preferred to have Version Cue on when the computer starts
The minimum memory requirement is �28 Mb, but the preferred setting is 256 
Mb
Set your Workgroup Size for the typical number of users
Optimize for Print or Mixed Media

IV. CreatIng anD aCCeSSIng ProjeCtS

a. You can access your projects from the adobe Bridge
In Bridge, click Version Cue in the Favorites panel
You’ll see your Version Cue Workspace listed. Double-click it to open it. It will 
initially be empty.
To create a new project, choose Tools > Version Cue > New Project
Give the project a name and a project description. Specify whether it will be 
shared with others.
The Bridge provides a visual way of working with files in your Version Cue proj-
ect. You can drag and drop files and manipulate them while viewing thumbnails, 
detailed views, or views of versions and alternates.

B. to place files (InDesign, Illustrator, Photoshop, PDf, etc.) into a project:
Use the Bridge windows (you can open up more than one) to drag existing files 
into a project.
You can use the Adobe dialog box to access the workspace and project. You can 
save a file from within InDesign, Illustrator, etc. into the project.

C. The adobe Dialog box is an alternative to the operating system dialog box, available 
when opening, saving, placing or exporting. 
To open it, click the Adobe dialog button
The Adobe dialog box provides more information about files, including versions 
and comments, than is available in the OS dialog box
The Adobe dialog box gives you access to your existing Version Cue workspaces.
The Adobe dialog box gives you a Tools menu with commands to work with files 
in Version Cue projects.
At any time, you can return to the OS dialog box by clicking the OS Dialog but-
ton.

V. VerSIon Cue ConCePtS anD termInologY

a. most asset management systems use “check out” and “check in” terminology to de-
scribe locking files in multi-user environments.
In these systems, checking out a file protects it from being edited by more than 
one person simultanously.
Such systems require an explicit check out action which designers typically forget 
to do.
When files are locked, sometimes the person checking out the file forgets to check 
it back, freezing out others from using it.
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B. Version Cue uses a file protection system that doesn’t require an explicit check-out. 
Version Cue uses the phrases In Use and Synchronized instead.
Version Cue lets more than one person edit a file at the same time and protects the 
master file by creating a different working copy for each person.
You’ll receive an alert if you’re the second person beginning to edit a file, notify-
ing you that the file is currently being worked on by the first user. This gives you 
the choice of either waiting until the first person is finished, or beginning to edit 
immediately.
Version Cue allows the flexibility in the situation that two people need access to 
the same file at the same time.
If the two users are actually editing the file, they will have to reconcile the differ-
ences manually, or create a new managed file with File >  Save As.

C. Version Cue informs you of a file’s status in the application, in the adobe dialog box, 
and in the Bridge.
When looking at Version Cue project thumbnails in Adobe Bridge, you can see a 
status icon below the thumbnail’s right edge.
Open means the file is open in your workstation.
Synchronized means that everything is up-to-date, and you have the latest version 
on your workstation.
In Use by Me means you’re editing the file. The status is automatically marked 
when you may any change to the file.
In Use by <username> means that another user is editing the file and hasn’t saved a 
version.
Conflicted Copies means there is a version editing conflict, or both you and another 
user are editing the file.
Offline Copy means there is a local copy of the file in your working copies folder, 
but the Version Cue Workspace (where the master is stored) is offline. There’s no 
way of checking whether the local copy is synchronized.
Outdated Copy means that a local copy exists, but a newer version of the file is in 
the workspace. This indicates it will take a few moments to create and up-to-date 
working copy before you can edit a file.
Deleted means the file or folder has been deleted from the project but is not yet 
permanently erased. It can be restored.

D. You can also view the status at the bottom of the document window in InDesign, Il-
lustrator and Photoshop.

e. You can view the status for a file in the Status column in Details view in the adobe 
dialog box, or in tooltips in the other views.

VI. managIng fIle VerSIonS

a. Versions are historical iterations of the same file in different stages of editing.
One advantage of tracking versions is that you can let multiple people work on 
files without risking overwriting the others changes.
You can easily return to an earlier version, or you can restore an earlier version to 
be the current version.
It’s not necessary that, when you’re editing, you save every change to the work-
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space. As you’re editing, you’re using a working copy, stored on your system.
When you choose to save a significant series of changes, you choose File > Save a 
Version. You should add a comment which reflects the essence of the changes you 
made (so you’ll remember, so you can inform others, and so you can search for 
these comments later on).

B. You can view versions of a file at any time within an application by clicking on the 
Status line menu at the bottom of the document window, and selecting Versions.
In the Versions for “__” dialog box, you can scroll through thumbnails of the 
current and past versions of the file, along with the name of the editor, comments, 
and date and time.
You can view any version by clicking the View Version button.
You can click the Promote to Current Version when you have a past version se-
lected, and a new version will be created (you should add a comment), and it will 
be opened as the current version.

C. In adobe Bridge, you can choose Versions and alternates view from the bottom right 
corner of the Bridge window. 
In Versions and Alternates view, when you click the Versions View, you can see 
thumbnails of previous versions with metadata beside each file.
You can right/Control-click on a thumbnail and choose commands to delete or 
promote a version.

VII. managIng alternateS

a. You can create alternates of any file in a project, which might be variations of the file 
for different editions or variations of a design based on prior versions.
You can access Alternates from the Adobe Bridge interface 
You can also swap between Alternates in the Links palette in InDesign and Illus-
trator.
This can allow you to try out different versions efficiently, especially if the alter-
nates are located in different locations.

B. You can designate alternates in adobe Bridge by selecting multiple images and using 
a context menu to select make alternates.
One of the alternates is designed by the user to the Primary Alternate.
You can change the designation of Primary at any time.

C. When an image has been placed in InDesign or Illustrator, and the image has alter-
nates, you can use the links palette to swap alternates.
Select the image in the Links palette, and choose Alternates from the palette 
menu. A dialog box will appear with the alternates. Choose one, and click Relink, 
and the layout will be updated.

D. You can view alternates in adobe Bridge by choosing Versions and alternates View.
Then in the Bridge window, click on Alternates view.
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VIII. CreatIng an on-lIne BroWSer-BaSeD PDf reVIeW

a. In the PDf Session, we talk about how to set up an email-based review of PDfs.

B. In Version Cue CS2, you can set up an on-line, browser-based PDf review.
A browser-based review requires that all reviewers have access to the PDF stored 
on a common file server. Version Cue can enable that.
You can invite reviewers to access the PDF document using their Web browser.
In an open review, all reviewers can see each other’s comments in the context of 
the PDF document.
When a review is finished, you can view all comments either in the context of the 
original document or as a list in the Version Cue Administration utility.

C. You can invite anyone who has acrobat software (including adobe reader 7 users).
You create an invitation which is sent to reviewers.
The invitation contains a link to the PDF file.
To participate in a review, the reviewers have to be set up with appropriate permis-
sions ahead of time.

D. You can use the Version Cue administration utility to initate and manage the review
You can start the review and invite reviewers.
You can find review in which you’re participating.
You can search for review documents and view review comments.
You can stop reviews and delete finished reviews.
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Color and Color Management 
I. Defining Colors in Illustrator 

A. Illustrator colors 

• Illustrator has the most sophisticated controls for defining colors. There are 
three types of colors that you can define in Illustrator. 

• Illustrator lets you define colors using Grayscale, RGB, HSB, CMYK, and Web-
Safe RGB color modes. 

• Use Grayscale for one-color (Black) jobs. There is no real difference in using this 
mode versus using only the Black in the CMYK sliders. 

• Use RGB (Red, Green Blue) for onscreen and Web colors. 
• Use HSB (Hue, Saturation, Brightness) for either onscreen or print. For 

instance, HSB, allows you to manipulate just the Hue of a color to create a 
range of colors that have the same saturation and brightness settings. This is 
helpful when creating sets of pastels, earth-tones, etc. 

• Use CMYK (Cyan, Magenta, Yellow, Black) for print colors. 

B. Illustrator plain process colors 

• Plain process colors are colors defined using the Color palette or the Swatches 
palette. Colors defined through the Color palette are called unnamed colors. 

• Unnamed colors can also be added to the Swatches palette by dragging them 
into the Swatches palette or using them to define a new swatch. This creates a 
plain process color. 

• Plain process colors applied to objects are not tied to their definition in the 
Swatches palette. If you change the definition of the color in the Swatches 
palette, the color does not update throughout the document. 

• Plain process colors appear in the Swatches palette (Swatch views) with a solid 
filled color rectangle. In the list view, plain process colors display only their 
preview mode. This comes from the mode used to define the color. 

C. Illustrator global process colors 

• Global process colors are colors defined through the Swatches palette as a 
Global color. 

• Global colors applied to objects are tied to the original color in the Swatches 
palette. If you change the definition of the global color, it updates throughout 
the document. 

• Global colors appear in the Swatches palette (Swatch views) with a small white 
triangle in the lower-left corner of the swatch rectangle. In the list view, global 
colors display the process icon (screened rectangle). This is the same as the 
display seen in InDesign for process colors (see section II). 

D. Spot Colors 

• Spot colors are defined through the Swatches palette. 
• Spot colors applied to objects are tied to the original color in the Swatches 

palette. If you change the definition of the spot color, it updates throughout the 
document. 

• Spot colors separate onto their own color plate. 
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• Spot colors appear in the Swatches palette (Swatch views) with a small white 
triangle that contains a black dot in it. In the list view, spot colors display the 
spot icon (rectangle with a dot). This is the same as the display seen in InDesign 
(see section II). 

II. Defining Colors in InDesign 

A. InDesign colors 

• There are three types of colors that you can define in InDesign. 
• InDesign lets you define colors using LAB, CMYK, or RGB. 
• Use LAB to create device-independent colors or to match colors created in 

Photoshop (see section IV). 
• Use RGB (Red, Green Blue) for onscreen and Web colors. 
• Use CMYK (Cyan, Magenta, Yellow, Black) for print colors. 

B. InDesign process colors and unnamed colors 

• Process colors are colors defined using the Color palette or the Swatches palette. 
Colors defined through the Color palette are called unnamed colors. Unnamed 
colors do not appear in the Swatches palette 

• As a general rule, you should not allow unnamed colors in your InDesign 
document. 

• Unnamed colors can cause surprises for prepress providers who might not realize 
certain colors are in the document. 

• Use the Swatches palette Add Unnamed Colors command to add unnamed 
colors to the Swatches palette. 

• Process colors appear in the Swatches palette (Swatch views) with a small white 
triangle in the lower-left corner of the swatch rectangle. In the list view, process 
colors display the process icon (screened rectangle). This is the same as the 
display seen in Illustrator for global colors (see section I). 

• Process colors can be named using their color values. This is a good way to alert 
prepress operators as to the exact color breakdown of the color. 

C. InDesign spot colors 

• Spot colors are defined through the Swatches palette. 
• Spot colors applied to objects are tied to the original color in the Swatches 

palette. If you change the definition of the spot color, it updates throughout the 
document. 

• Spot colors separate onto their own color plate. 
• Spot colors appear in the Swatches palette (Swatch views) with a small white 

triangle that contains a black dot in it. In the list view, spot colors display the 
spot icon (rectangle with a dot). This is the same as the display seen in Illustrator 
(see section I). 

D. Ink Manager 

• A terrific utility that allows you to check the final output of colors in a 
document. Can be accessed through Print dialog box, Export to PDF dialog box, 
Separations Preview, and Swatches palette. 
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• Also makes it possible to map one spot color to another. This is extremely 
helpful for times you have imported a spot color in a file and it does not have the 
exact same name as the color used in the ID document. 

III. Adobe Swatch Exchange (.ase) files 

A. Common file format shared between core three programs 

• Allows you to export colors from one application to another. All the colors are 
imported with that command. 

• You can also use the Swatch Library commands to import just one or two colors 
from one document to another. 

• Photoshop imports colors from InDesign or Illustrator but converts spots to 
process. 

B. Copying/pasting colors between Illustrator and InDesign 

• You can copy/paste objects with either spot or process colors between Illustrator 
and InDesign. The colors are added accordingly to the Swatches palette. 

• When there are conflicts in the definition of spot colors, dialog boxes allow you 
to resolve the conflict between the color definitions. 

• Color libraries used by Photoshop are in their own format and cannot be used by 
either InDesign or Illustrator. Also, Photoshop cannot use the color libraries 
used by Illustrator or InDesign. 

• When you place a file that contains a spot color into InDesign, the spot color is 
automatically added to the Swatches palette. The definition of the spot color is 
fixed and cannot be modified in InDesign. The definition comes from the 
program that created the spot color. 

• Many spot colors in Photoshop are defined using LAB color definitions. These 
colors will not match the color definitions in InDesign and Illustrator. 

IV. Defining Colors in Photoshop 

A. Photoshop colors 

• While Photoshop allows you to define colors using RGB, CMYK, HSB, LAB, or 
Hexidecimal, none of the colors are actually applied to the document. 

• You can also choose colors from a wide range of color libraries including spot 
and process colors. 

• Photoshop colors can be defined using any mode but the color mode applied to 
the document governs the color in the document. So, for example, you can 
define a color as Pantone Solid Coated, but if you use that color in a RGB 
document, you have not created a Solid color. You have applied the RGB 
equivalent of that solid color. 

• Use LAB to create device-independent colors. 

B. Spot Colors in Photoshop 

• There are two ways to apply spot colors to Photoshop documents. 
• You can set a spot color channel that uses the grayscale information in a color 

channel to apply a spot color. There is no transparency for spot color channels. 
• You can apply spot colors using the “Duotone” channels of a Photoshop 

document. 

Handout page #48 of 57



Color and Color Management © Copyright 2005 Sandee Cohen 4

• Use the Swatches palette Add Unnamed Colors command to add unnamed 
colors to the Swatches palette. 

• Process colors appear in the Swatches palette (Swatch views) with a small white 
triangle in the lower-left corner of the swatch rectangle. In the list view, process 
colors display the process icon (screened rectangle). This is the same as the 
display seen in Illustrator for global colors (see section I). 

• Process colors can be named using their color values. This is a good way to alert 
prepress operators as to the exact color breakdown of the color. 

V. Mixed Inks 

A. In InDesign CS2 

• Only available in InDesign, not in Illustrator. 
• Allows you to create mixtures of spot and process colors. 
• This allows you to darken a Pantone color with black or to mix two separate 

Pantone colors. 
• The preview for a mixed ink may not match the final output. Do not rely on the 

preview for the final result. 

B. Mixed Ink Groups 

• Allows you to create many permutations and combinations of two or more 
colors. 

• Can create hundreds of colors. 

VI. Color Management 

A. Synchronizing colors 

• Bridge will automatically synchronize all the programs including Acrobat for 
color management. 
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Preflight and Printing Session

I. PreflIght and PrIntIng overvIew

a. Indesign has a world-class print user interface, introduced in Indesign 2
It was a vast improvement over earlier versions of InDesign. Some subtle tweaks 
were added in InDesign CS and InDesign CS2.
It has now been adapted for Illustrator CS2, and Acrobat 7 Professional, although 
those applications aren’t as far along in sophistication

B. adobe has continued to add preflighting features to its applications
These are necessary because Adobe has taken the lead in adding innovative features 
like transparency that require flattening.
There are some differences in the way these features are implemented in each ap-
plication.

II. tranSParency flattenIng

a. when printed, transparency created in Indesign cS2, Illustrator cS2, or retained in 
acrobat 7 Professional must be flattened
The Transparency Flattener is a shared technology between the Creative Suite ap-
plications
When flattened, all the layers of objects with graphics and type, with all their 
transparent effects, must be reduced to a single opaque layer.
Transparent objects that interact with each other are broken into “atomic regions.” 
The areas where the objects touch become another object (atomic region) contain-
ing the combined result of the areas that are overlapping. The effect of the trans-
parency is simulated, sometimes with overprinting.
Flattening must occur when printing, when saving to EPS, or when saving a PDF 
to Acrobat 4 compatibility (or below).

B. choose transparency flattening Presets in Indesign cS2 & Illustrator cS2
InDesign CS2 and Illustrator CS2 provide Transparency Flattening Presets (select 
from the Edit menu) with presets for low, medium and high-resolution printing. 
Custom presets can also be created.
Choose the preset which is appropriate for your printer or workflow. This is set in 
the Advanced panel of the Print, EPS or PDF dialog boxes.

c. Use the transparency flattener Preview Palettes to Preview the effect of transparency
InDesign CS2, Illustrator CS2, and Acrobat 7 Professional also offer Transparency 
Flattener Preview palettes so you can preview the effect of the flattening preset you 
choose.
You can highlight all objects which are affected by transparency.
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III. PreflIght: hIgh-reSolUtIon PrevIew and overPrInt PrevIew

a. adobe applications make use of the adobe graphics Manager core technology for 
high quality previews.
In InDesign CS2, select View > Display Performance > High Quality Display, or 
select a graphic and choose High Quality Display from the context menu.
Illustrator CS2 and Acrobat 7 Professional show high quality display when zoom-
ing in.

B. overprint Preview shows the highest quality preview of how a file will print.
Available, in InDesign CS2, Illustrator CS2, and Acrobat 7 Professional, it shows 
object overprinting on-screen, as well as transparency, interactions with spot 
colors, RGB-to-CMYK conversion, and so on. Turning it on is essential to see 
interactions of spot colors and transparency.

Iv. PreflIght: SeParatIon and oUtPUt PrevIew

a. Indesign cS2 and acrobat 7 Professional have pioneered an innovative tool in the 
Separation Preview palette (now called output Preview in acrobat)
It enables you to preview and evaluate spot and process color separations on-
screen.
You can identify and prevent costly mistakes before they appear on film or on 
press.

B. choose window > output Preview > Separations in Indesign cS2
When turned on, it shows a densitometer like in Photoshop.
You can turn on and off process and spot color plates.
By default, a single plate is displayed in black (but this can be changed).
You can also preview Ink Limits.
It shows the effects of overprinting, transparency, RGB to CMYK conversion us-
ing the Adobe Graphics Manager.

c. enhanced Print Production tools in acrobat 7 Professional
In Acrobat 7 Professional, choose Tools > Print Production > Output Preview or 
click the Output Preview on the Print Production toolbar
Acrobat 7 shows separation preview similar to that in InDesign
You can also now preview Total Ink Coverage
You can also see color warnings for Overprinting and Rich Black (black mixed 
with other CMYK colorants)

d. other Print Production tools (mostly of interest to print service providers)
Ink Manager (based on the one in InDesign) lets a service providers maps spot 
colors to process, and to alias one spot color to another
Convert Colors allows a service provider convert color spaces. Most of use for 
converting RGB to CMYK.
Add Printers Marks and Crop Pages tools can be used to enlarge a page and to add 
printer’s marks.
Fix Hairlines lets a service provider convert hairlines that are too thin and won’t 
print
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PDF Optimizer can save a PDF file with different compatibilities, or strip out 
PDF elements which are unnecessary for printing.

v. PreflIghtIng & PackagIng In IndeSIgn cS2

a. you can preflight an Indesign cS2 file at any time.
Choose File > Preflight to preflight the file.
You can check for missing fonts, including fonts in EPS and PDF files.
You can verify links (and fix them), including links for nested DCS or TIFF files 
inside an EPS file.
Preflight will flag RGB images, but it’s unable to detect RGB in EPS, Illustrator 
and FreeHand files.
You can also check the inks in the document.
Preflight now detects Adobe Stock Photo comps and layer overrides in Photoshop 
PSD files.

B. choose Package from the Preflight dialog box, or file > Package.
It performs a function much like XPress’s Collect for Output, but more powerful.
Using Package ensures that all fonts and graphics are packaged with the InDesign 
file when handing it off to a print service provider.
Package also includes fonts in embedded EPS and PDF files.
There is also a preference to package elements from hidden layers.

vI. PreflIghtIng In acroBat 7 ProfeSSIonal

a. There is a comprehensive preflighting tool built into acrobat 7 Professional.
This is important when you’re using a PDF workflow.
A service provider can check your file based on the criteria it needs to succeed 
with its RIPs.
The Preflight feature comes with a number of preset profiles, but they can be 
edited and customized.
This is enhanced in Acrobat 7 Professional to provide profiles from industry stan-
dards organizations.
Profile editing is easier in Acrobat 7 Professional

vII. what yoUr ServIce ProvIder needS to know

a. Indesign cS2 has developed a refined Print user interface, and is now a reliable 
“workhorse” application for printing.
The best choice is to output InDesign CS2 files from InDesign CS2.
You can save InDesign CS2 files backwards to open in InDesign CS (but not In-
Design 2). Choose File > Export > InDesign Interchange Format (INX)
You must have installed the latest update for InDesign CS to open the INX file.
Warning: Printing CS2 files from CS� is not recommended because there are a 
few subtle differences (documented in Adobe Support knowledgebase article: 
http://www.adobe.com/support/techdocs/327526.html)
You can also reliably print IDCS files from a PDF file—including both process 
and spot color separations.
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B. Service providers need to learn about transparency flattening.
Printers can receive free training and other resources from Adobe at: 
http://partners.adobe.com/public/asn/psp/detail.html
Adobe provides free classes and technical information to help them learn to make 
transparency work with their equipment.

c. Some service providers try to solve every problem by placing files into QuarkXPress
While this can sometimes work, it can also cause lots of problems.
Sometimes the best answer is to find a service provider who is willing to work 
with your application.

vIII. IndeSIgn cS2 PrInt dIalog

a. Print dialog overview
The Printer popup menu lists printers you’ve set up in the operating system
When you select a PostScript printer, ID chooses the PPD setup in the printer 
driver
When you select a PostScript printer, ID chooses the PPD setup in the printer 
driver
Select PostScript to create a PostScript file
The Print dialog box preview changes as you make choices in the panels
Click the Page Setup and Printer buttons to select printer-specific features

B. general Panel
Choose Page Range as either page numbers or absolute page numbers (e.g., +5 
– +8)
There are options to print master pages, non-printing objects and guides and grids

c. Setup Panel
In the Setup panel select page size and orientation—defined by driver, defined by 
the PPD, or custom
There are choices for page positioning, thumbnails and tiling

d. Marks & Bleeds Panel
Turn on all Printer’s Marks, or be selective
To create an optional Bleed, you must extend artwork beyond the page trim size
The Slug area can be used to define instructions, sign-off forms, etc.
Both are defined when creating a new document or in Document Setup
The Marks & Bleeds panel is where you set Bleed or Slug to print

e. output Panel
The Output panel is where you select Composite output or color separations
For service providers, the Ink Manager has powerful control to fix problems with-
out changing a customer file

f. other Panels
On the Graphics panel, make choices for images and fonts
On the Advanced panel, choose your Transparency Flattener preset

g. Print Presets
A Print Preset is a collection of settings, including almost all the choices you can 
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make in InDesign’s Print dialog box
The easiest way to create a preset is in the Print dialog box by making choices for a 
particular printing setup, then clicking Save Preset
You can also create them in File > Print Presets > Define. Here you can also Load 
and Save them between workstations

X. IllUStrator cS2 PrInt Interface

a. Illustrator cS2 has a streamlined Print user interface based on that of Indesign.
It eliminates the separate Page Setup and Separation Setup dialog boxes of previ-
ous versions.
It uses a multipanel interface with a Preview window to offer interactive feedback.

B. you have many choices not available in previous versions.
On the General panel, you first select your printer from those installed. You can 
also choose to create a PostScript file.
You choose select page size and orientation in the General panel—defined by 
driver, defined by the PPD, or custom
There are new options to scale a page for printing.
You can now print tiled Illustrator documents and set the overlap between tiles.
You define the printing bounding box on the Setup panel, and choose tiling op-
tions.
You can now choose the combination of printer’s marks you want to print on a 
page in the Marks & Bleeds panel.
On the Output panel, you can choose between Composite, Separations, or In-RIP 
Separations.
On the Advanced panel, you can choose the Transparency Flattener preset.
You can also create Print Presets, as you can in InDesign CS2.

XI. PrIntIng In acroBat 7 ProfeSSIonal

a. There are enhanced print controls and capabilities in acrobat 7 Professional
You must first choose your paper size in File > Page Setup.
When you choose File > Print, the dialog box initially looks similar to that in 
Acrobat 5, except for the Preview window.
Be careful about Acrobat’s default to Shrink Large Pages or Fit to Print which trips 
a lot of people up..

B. Most of the new choices are in the advance Print Setup dialog box. click advanced 
on the Print dialog box.
The most important new choice is on the Output panel: You can now print Sepa-
rations as well as Composite output.
You can add printer’s marks if there is none in the PDF file.
Print settings can also be saved here.
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Moving to the Web with GoLive 
I. GoLive Smart objects 

A. Traditional Web artwork workflow: 

• Scanned images (TIFF or PSD) are converted into GIF or JPEG files. 
• Vector artwork (EPS or AI) is converted into GIF or JPEG. 
• GIF or JPEG files are inserted or imported into Web layout. 
• If changes are needed, the original scans or vector files are opened, modified, and 

then new GIF or JPEG files are created. 

B. Importing Smart Objects into GoLive 

• Ordinary files are added to the GoLive layout using the Smart set in the Objects 
palette. 

• Smart Objects for Adobe files can be Photoshop, Illustrator, or PDF. 
• Use the Generic Smart Objects for BMP, PCX, Pixar, Amiga IFF, TIFF, 

TARGA, PDF, EPS, JPEG, JPEG 2000, PNG, and PICT (Mac OS only). 
• With Smart Photoshop objects, you can access slices and edit variables for text 

content and layer visibility. 
• With the Import > Photoshop Layers command, you can independently 

optimize and position image layers. 
• With Smart Illustrator objects, you can import AI and SVG files, edit their 

contents, and optimize them for the Web. 
• Smart Illustrator objects support many powerful Web design tools, such as slices 

and variables. 
• When you add a Smart PDF object, you can add a PDF page as an image. 
• When you import the smart object, GoLive opens the Save for Web (powered 

by ImageReady) dialog box. This is where you can apply the correct Web 
settings. The original smart file is not touched. 

B. Modifying the original “Smart” file 

• You can easily modify the original smart file — also called the source file. 
• When you modify the source file, GoLive automatically re-imports the modified 

image and reapplies the correct Web settings to the Web file — also called the 
target file. 

• You can also scale the target file up or down in the GoLive file. When you do, 
the correct Web settings are automatically re-applied to the target file. 

• Store source files in the Smart Objects folder in the Extras tab, and store target 
files in the Files tab. From those locations, GoLive can properly update source 
files and upload target files. 

II. Exporting Web pages to PDF 

• You can export Web pages to PDF, while retaining formatting and features such 
as links, form elements, and QuickTime movies. 

• You can use this powerful functionality to quickly create documents such as 
interactive PDF forms and print-ready versions of Web pages. 
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• You can customize the exported file to adjust compression settings, embed fonts, 
and proportionally shrink a Web page that's wider than the selected paper size. 

• To produce a PDF file that prints clearly on black-and-white printers, you can 
hide Web page backgrounds, replacing them with a white background that 
emphasizes the content of a page. 

• After adjusting such settings, you can re-create the PDF preview to see their 
effect. 

III. Package for GoLive from InDesign 

A. On the InDesign side 

• Not an automatic translation of InDesign layouts into HTML format. (That 
would have been too simple for and not satisfactory to the Adobe engineers.) 

• Rather a way to package all the assets of an InDesign layout and then place them 
into a redesigned GoLive layout. (A very good thing for serious Web designers. 
Frustrating for those who just want to “throw something up on the Web.”) 

• If you need to get something quickly up on the Web, or need the Web file to 
look exactly like a print layout, Adobe recommends using PDF. 

• Start in InDesign and use the Package for GoLive feature. 
• InDesign can convert images to an optimized format suitable for viewing on the 

Web. 
• Optimized images are low-resolution, rasterized copies of the original images, 

and are used primarily for the Web. 
• Formatted optimized images include formatting, such as cropping and scaling, 

applied in InDesign. 
• Original optimized images do not include formatting. 

B. Package Contents 

• A package preview (saved in PDF) that represents the layout of the document. 
• Toc.html, a Web page that describes the package and contains links to the file it 

contains. 
• XML files (with an .incd filename extension) that contain text from the 

document as well as formatting instructions. 
• Other XML files, such as layout, root, prefs, geometry, and tags, that contain 

instructions for recreating the InDesign document. 
• Graphics files, original and optimized, used to recreate the document in Adobe 

GoLive. 
• Optimized images appear in the Images folder with the same name as the original 

image, plus additional information. For example, if the original image is called 
meadow.psd, the optimized image could be called meadow_opt.gif. 

• Other files, such as movies or sound files, that were imported into the InDesign 
document. 

• Glstyles.css, a placeholder for the CSS styles GoLive creates when text is dragged 
from the PDF preview to a GoLive Web page. 

• Glprefs.xml, a placeholder for GoLive preferences. 
C. On the GoLive side 
• You can view packages in Adobe GoLive immediately after creating them by 

selecting Adobe GoLive as the option for View Package Using in the Package for 
GoLive dialog box. 
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• When you package a book, the first document in the book opens in GoLive. You 
can then open other documents in the book package. 

• When you open a package in GoLive, the package preview of the InDesign 
document appears in a separate palette window. 

• You can customize how the package preview is displayed — as pages or as 
individual listings of assets. 

• You can click and drag content from the preview palette directly to a GoLive 
Web page. 

IV. Working with packages 

• If your InDesign document changes, you can update the GoLive package by 
repackaging it. 

• When you repackage, InDesign updates all package files, including the package 
preview and all stories. Images are also updated, provided you repackage using 
the same image options as before.  

• If you repackage using different image options, InDesign creates the new image 
files (optimized or original) but does not remove the older image files from the 
package. 

V. Integration between ID and GL 

• You can drag and drop elements from InDesign into GoLive. 
• This will convert text to graphics. Useful for quick elements. 
• You can flow ID tagged text into GoLive. 
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