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A Guide To Setting Up Your Project In Final Cut 5 
By Andrew Balis

 
Choosing the right settings for a project may seem confusing at first, but its
important we don't skip these steps or it may easily lead to larger problems
down the road. To start out, there are no overall settings that set up
everything for a new or current project. This is good and bad. On the good
side, this allows you to work with multiple video formats. For example, you
can have a hi def video sequence and a DV sequence open at the same
time in the same project.

On the down side, this method means that we need to be aware and
choose more settings to ensure proper consistency from initial input through
to final output. Overall, settings are found from the following main menu
items located throughout FCP.

Setting Location
  
Easy setup Final Cut menu > Easy Setup
Audio/video settings Final Cut menu > Audio/Video Settings
User preferences Final Cut menu > User Preferences
System settings Final Cut menu > System Settings
Project properties Edit menu > Project Properties

Clip Settings File menu > Log and Capture > Clip Settings
tab

Item Properties Edit menu > Item Properties
Sequence settings Sequence menu > Settings
View menu View menu

 
I know it all seems daunting, but we'll only examine those essential and
basic of settings. Once you understand Final Cut's workflows, you can start
to design your own variations depending on your needs.

 
Audio and Video Settings 
To ensure consistent quality in a project, we want certain aspects of the
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videotape format to remain the same throughout the project. To break it
down into its most simplistic, a typical workflows involves:

source- determine source settings (particular info from the videotape)
capture- choose settings for capturing video into the computer that
match those of the source material
sequence- create sequences for video that match how it was captured
output- for the best quality (or similar quality), output to the same
format as your sequence

Problems, some large some small, could happen if these steps are not
pursued. For example, if you capture audio at a different sample rate than
how the audio was recorded, you'll end up with audio that drifts out of
sync. The audio would need to be re-captured to correct the issue.

Although there is no one overall one setting we can choose to change the
properties of an entire project, here's the steps we choose in Final Cut to
set up our presets for certain audio and video settings.

. 1 Choose an Easy Setup that closely matches your source material.

. 2 Modify Audio/Video Settings as needed to match your footage.

. 3 Modify Log and Capture Settings as needed.

Let's take a look in more detail.

1. Determine certain source settings.

In other words, find out certain information about the video tapes you'll be
capturing from. This doesn't matter whether the footage was shot on film
and transferred to video, or any particular video format.

 
Video Format/Input Method

First off, Final Cut handles some formats "natively", in other words, using a
similar method to encode/decode video in the computer just as it would
happen when playing or recording to tape. These formats can come in
directly into FCP from an output on the deck/camera (except IMX). There
are many FCP presets for native formats, but you still may find they don't
cover your needs completely and will need a little tweaking.

Native formats available in Final Cut 5:

DV, mini DV, DV Cam, DVC Pro
HDV
Sony IMX
DVC Pro 50 (Panasonic)
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DVC Pro HD (Panasonic)

Final Cut Pro can also handle non-native formats, which we'll define as any
video format not listed above.

Non native formats include but are not limited to:

D1
D2
D5
HD Cam (Sony)
Digital Betacam
Beta SP
3/4" tape
VHS tape

Final Cut Pro can capture/digitize non-native formats by one of two ways:

capture card

A capture card like AJA's Kona or Blackmagic's Decklink are
capable of capturing a full array of different analog and
digital formats. In this case, you would choose from settings
installed with the capture card.

convert to a FCP native format.

For example, you may shoot film, transfer to Digital Betacam
then convert to DV for editing. Or in another example, you
can take a 3/4" tape deck, wired out to a DV deck or
camera, and the DV device is connected to your computer
with a FireWire cable. When choosing settings in the above
scenarios, you would select from a DV preset.

Other A/V Settings

In addition to the format or input method, there are other things to look for
when choosing an Easy Setup. Since there are a limited amount of presets,
they may not list or cover every possible scenario (or list all the attributes
of the audio/video in the name of the Easy Setup). That's OK. We still
choose an Easy Setup that looks as close as possible, and then make any
changes as necessary afterwards. This includes such settings as:

Aspect ratio of the video (standard or widescreen)
Video standard
Audio sample rate
Frame rate
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Resolution

We'll look at these particular settings in more detail under step 3: "Modify
Audio/Video Settings If Needed".

2. Choose an Easy Setup.

Once you know the basics of your videotape, then choosing an Easy Setup
goes a long way toward choosing the all the audio/video settings for your
project. It sets up the capture, sequence and output presets. Let's look at
what to change, and what not to. Look for criteria in the choices that match
your source footage as closely as possible.

Go to Final Cut Pro menu > Easy Setup. In the box that opens, click the
button Show All.

Then click on the menu to see the full array of Presets. If you have a
capture card installed, then several more options would also be available.
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Choose a preset that matches your source footage as closely as possible
and click the Setup button.

 
3. Modify Audio/Video Settings if needed.

If all your settings don't match the Easy Setup, or you're not sure, then go
to Final Cut Pro menu > Audio/Video Settings. The items listed here were



11/13/2006 09:46 AMA Guide To Setting Up Your Project In Final Cut 5

Page 6 of 24http://www.kenstone.net/fcp_homepage/settings_fcp_5_balis.html

all derived by the Easy Setup you previously chose. Click on one of the tabs
below to inspect the settings more closely.

Things to look for when changing a preset from its default is the same list
mentioned earlier: format, aspect ratio, standard, audio sample rate, frame
rate and resolution. Let's take a look at these things in more detail:

Aspect Ratio of the video:

Standard Definition 4x3 (and DV 3x2)
Standard Definition 16x9 anamorphic
Hi Def 16x9 (1920 x1080)
Hi Def 16x9 (1280 x 720)

Standard:

NTSC
PAL
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HD (multiple formats)

To understand what these above formats are attempting to
indicate, let's explore one of them a bit, NTSC for example. Feel
free to skip this section if its more detail than you want right
now. NTSC standards include the following:

A video system with 480 active horizontal scan lines (525
total lines)
Displays at 29.97 frames per second
Each video frame is made up of two alternating fields, known
as interlaced scanning
Video signal is analog (as opposed to the superior digital
method)
Video signal is composite (as opposed to the superior
component method)

Although most often used video formats these days surpass the
quality of the standards listed above, like using a digital
component format such as Digital Betacam, we will generally, but
not always, be looking for settings that are compliant with NTSC.

Audio Sample Rate:

48khz (on DV equipment, this correlates to the "16 bit" setting on
the camera).
32khz (on DV equipment, this correlates to the "12 bit" setting on
the camera).
Other: FCP 5 can support audios ample rates up to 96 khz

In order to determine the audio sample rate on videotape is to
play the tape in a camera or deck. On the deck's or camera's
display (or external "super" on a connected monitor), it will show
the sample rate of the playing tape.

Frame Rate:

Although above we mentioned one of the things to look for NTSC (which is
29.97fps), or PAL (which is 25fps) there are settings that state NTSC but
then also mention a differing frame rate accompanying it- like different 24p
formats. This is technically incorrect to use the terminology this way, but its
become common and an easy way to describe video that shares certain
aspects of NTSC, but not others, like frame rate. Know your frame rate,
specifically:

23.98
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24
25
29.97
30
59.94
60

Resolution:

You may wish to do an "offline edit" before assembling a high quality
version of the project. If you capture footage in a lesser quality, you can
save on drive space, and edit with drives that are inexpensive. After the
offline is complete, you can re-capture the footage at a better resolution or
re-assemble on another system for a high quality version based on your
offline edit.

If you don't have a capture card, you can use FCP's low res settings: all
labeled as a variation of "Offline RT". You can store about 40 minutes of
footage per Gb in Offline RT, but the trade off is the footage is sized to
320x240 so its blocky and not so pretty.

If you own a capture card, you will probably also get a more impressive
looking offline resolution with the card to allow you to save on drive space
with a higher quality than Offline RT.

 
Altering Presets In Audio/Video Settings

Here's an example of changing a capture preset from their defaults:

Click on the Capture Presets tab, then highlight the currently "checked"
preset, and click the Duplicate button.
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This opens this preset's editor. Let's say mostly everything on the checklist
is covered by this preset, in this case the preset is for capturing material
shot with a camera like the Panasonic DVX100A in 24 advanced mode. In
this hypothetical scenario, let's say the footage is also 16x9. This there is
no preset for this particular scenario, so we'll want to make one. In this
case, we would check the anamorphic checkbox, rename the new preset
and click OK in the window. You now have a new preset as shown below.
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Creating a New Easy Setup

If you have modified several things in the Audio/Video Settings, you should
consider taking an extra step, and create a new Easy Setup so that when
using this configuration, you can simply choose your saved Easy Setup. This
can be done on the summary tab on the Audio/Video Settings by clicking
button Create Easy Setup.
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4. Clip Settings.

Before you capture any footage, there is one more critical spot to check a
couple settings: whether you capture video, audio or both. Also, and very
important, is where you choose whether the incoming audio is seen as a
stereo pair or mono tracks.

To overly simply, chances are if you capture from video shot with on an on-
camera mic you shot stereo. On the other hand, if you shoot with a
professional sound mixer recording to a separate device (referred to as
double-system), or back to videotape, you would probably be choosing
Mono. This is important as it determines how audio will sound when output.

For example, if a mixer records one character to one channel, and another
character to another channel, then this audio should be captured as mono.
When it plays back, it will be center-panned correctly and each character's
audio will output equally to the left and right speakers in a stereo
environment. If captured incorrectly as stereo, then each character will
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strangely come out of only the left or right speaker.

Find out for sure. Although this setting could be changed after capture, it
would be more steps and subsequently make this a big waste of time.

Go to File > Log and Capture. This opens the Log and Capture window.
Click on the Clip Settings Tab. Click on or off the checkmarks across from
Video and Audio, depending on what you want to capture.

For audio, listed at the bottom of the window is the number of possible
audio tracks that can be seen (and captured) by Final Cut. When a button is
bright green, it is active and will be captured. To keep from capturing a
track, click on the green button so it is darkened.

To choose for stereo or mono, click on this button so it looks like the
following:
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Stereo

 
Mono

One other quick note here. In the Log and Capture window, only video is
seen by default while logging. To hear the incoming audio through the
computer speakers while you are logging, then click on the button
"Preview".

 
Other Final Cut Settings and Trouble-shooting

Playback/Output 
Once you choose an Easy Setup, its also sets what is labeled Video
Playback. This is specifically setting the output to FireWire, or a capture
card or to Digital Cinema Desktop, depending on what you have connected
to your computer, and if your output device is turned on. Digital Cinema
Desktop is full screen playback to a computer monitor. If you have two
monitors connected, then you can set one window to Digital Cinema
Desktop and the other window dedicated to your FCP windows, like shown
below. This is pretty cool when offline editing. No additional hardware is
needed.

To make any change to your video playback, audio playback and whether or
not that playback is on or off, choose an option from the bottom section of
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the View menu. Below is a list of the available Video Playback presets for
this computer, other computers will differ based on their hardware and
monitor connections. This is found from View menu > Video Playback.

To turn Video Playback on, choose View > External Video > All Frames. To
turn it off, choose Off (that one is obvious).

Tip: If your output device, like a deck or camera is turned off when you
launch FCP, then External Video may be grayed out. Turn on the deck, then
go to View menu > Refresh A/V Devices. This will locate the deck, and you
can now turn External Video back on.

One small warning: if you wish to use Digital Cinema Desktop with only one
monitor, then its important you know the keyboard shortcut to turn it on or
off: Command/F12.

Device Control 
When working with non-native formats like Digital Betacam then when you
choose an Easy Setup, look into the Audio/Video Settings for more
information about the control over the deck (which also transfers timecode



11/13/2006 09:46 AMA Guide To Setting Up Your Project In Final Cut 5

Page 15 of 24http://www.kenstone.net/fcp_homepage/settings_fcp_5_balis.html

as well) by clicking on the Device Control tab. Duplicate a preset to open it.
Use the setting Capture Offset to account for clips captured with timecode
that is off. Test capture a few clips, and check to see if the timecode on
tape matches the timecode in FCP. If they are off, choose a positive or
negative number for Capture Offset. This is important if you need to
generate an edit decision list (EDL) or ever plan on re-capturing the footage
accurately.

Sequence Settings 
An Easy Setup or Audio/Video Settings only sets up presets for future
capturing or creating sequences. Any sequences created before you chose
an Easy Setup are not affected by the new Easy Setup. To get information
on any particular sequence, highlight it in the Browser or make the timeline
window active then go to the Sequence menu > Settings.

Working With High Definition or HDV 
When choosing Easy Setups or modifying A/V Settings, you'll need some
extra criteria about the source video. For example, when choosing an Easy
Setup it could be labeled like the following image (this particular option is
only for Panasonic's DVC Pro HD format).

Of particular note is the notation 720p24. This denotes three things about
the video format being chosen and things that you should know about your
video:
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Scan Lines

This relates the amount of horizontal scan lines that make up the image.
Generally, this may encompass a choice of:

480
720
1080

 
Interlace or Progressive Scanning

i for interlace 
p for progressive

 
Frame Rate or Field Rate

This one can be confusing. For instance, in the above scenario the frame
rate is denoted by 24, so you might naturally assume exactly 24 frames.
But because its also a progressive format, the actual frame being described
here is 23.98fps (well, its really 23.976 but it will usually be represented
just by 23.98). Every "24p" format is 23.98.

 
System Settings

Scratch Disks

To set the location where your audio/video will be captured to, go to the
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Final Cut Pro menu > System Settings. On the default tab, Scratch Disks is
where you choose what hard drive or drives are too be used for capturing.

Click the top Set button to choose a new location or click on the other Set
buttons to choose drives that Final Cut will switch to when one gets close to
full. After choosing an additional scratch drive, turn on the appropriate
checkmarks to the left.

As a general rule of thumb, don't ever let a scratch (media) drive get more
then 80-90% full. When drives are too full, you may get dropped
frames(glitch in playback) and/or sluggish performance when playing video.
One way to prevent the drives getting too full is to enter an amount under
Minimum Allowable Free Space... shown in the field highlighted in the above
image.

In addition, near the middle of the window is an option for setting the
location of the Autosave Vault, to be discussed in a minute.

 
Search Folders tab
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This tabs tells Final Cut where to search for files if they ever go offline
(media un-available- flagged inside Final Cut as a red slash through the
icon for a clip).

You can choose folders and/or hard drives here. Instead of setting all your
hard drives, try and choose specific folders whenever possible, and
especially have it skip the main internal hard drive, since there shouldn't be
media on that drive anyway.

Whenever you need to reconnect media, in the Reconnect Files dialog box,
when you click the button Search it will search any locations chosen in the
Search tab of the System Settings, unless the checkbox Search Single
Location is checked, then it will only search one place.
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User Preferences

Let's examine a few main preferences. Go to Final Cut Pro menu > User
Preferences. These next Preferences are found on the default General tab.
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Levels of Undo:

Defaults to 10 undos. If you've got the RAM, why not use it? Set to 30
undos or more.

Audio Playback Quality:

Set to Low while editing to enable playback of more tracks, more effects,
multiple sample rates.

Autosave Vault:

Keep a checkmark next to this option to take a "snapshot" of your project
at regular intervals, and store a copy at a pre-selected location. It will store
as many as listed under "Keep at most".

If the computer freezes or crashes, you will hopefully have an Autosave
version close to the last time you manually saved. Re-open Final Cut with
the project that crashed. Then go to File > Restore Project.
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Choose from the drop down list to open the backup version.

A Complete Backup strategy:

In addition to using the Autosave vault, you want to be careful not to keep
saving and using the exact same file you started with. On a regular basis,
go to File > Save As and save the project under a new name. For example,
Judgement Day1, Judgement Day2, and so on.

In the past, its been found by a number of users that a regular Save As
goes a long way to prevent the project file from becoming a corrupted file
that won't open. Additionally, whatever version number you just worked on
for the day, insert a blank CD in your computer, drag you current project to
the CD and burn it. Its just too easy to backup and really protect yourself
by making a CD. Its so quick and easy, why not?

Other Presets for Sequences

These other three tabs of the User Preferences do not affect the current
sequence. Instead, they define the presets for any new sequences that are
generated.
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To make adjustments to the current sequence, go to Sequence menu >
Settings.

Performance

For the best performance, here's the short list:

No overlapping windows, especially Viewer, Canvas or Timeline
Fast enough hard drives for the particular format you're working with
Keep the Viewer and Canvas "size" to Fit to Window or smaller.
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If you see scroll bars in the Viewer or Canvas, the window is zoomed in on,
and will give stuttery playback.

Keeping project files from getting to big (too many sequences, too
many clips).

Things That May Go Wrong

There are a couple things that indicate that things aren't well.

If you place a video clip in the timeline and instantly a colored bar
appears over the clip, either orange or red, this probably indicates that
the settings of the clip as it was captured does not match the settings
of the sequence. Don't keep editing. Figure out the correct sequence
that matches the media (clips). To bring up a window displaying a
clip's Item Properties, highlight the clip and go to the Edit menu >
Item Properties > Format (or press Command/9). if the sequence is
wrong, simply delete it and create a new one at the right preset.
You place a clip in a sequence and it drifts out of sync. This could be
that the clip was captured at an incorrect sample rate. It would be
best to re-capture the audio.
You place an audio clip in the timeline, and a green bar appears at the
top of the clip. This indicates that the sequence sample rate doesn't
match that of the clip. Although it is perfectly fine to mix and match
sample rates in a sequence, set your playback for audio to low while
editing to avoid having render while playing the audio.
If things start to go "wacky" inside Final Cut, one of the quickest
things to try to fix the problem is to save your work, quit then re-start
Final Cut. I'll use the word wacky to describe any unusual/un-
expected/incorrect behavior that happens while working in Final Cut.

There is certainly more that could be said about settings, and there are a
lot more settings and options in Final Cut, but these are the basics. Its
better to address these concerns up front instead of traveling down the
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wrong road, which inevitably leads to having to fix mistakes which is time
consuming and unnecessary.

 
Andrew Balis is a cinematographer, editor, post production consultant and
Apple certified instructor teaching classes in Final Cut Pro to industry
professionals at Moviola Education and UCLA. He is co-author of the Apple
Pro Series book Advanced Editing Techniques in Final Cut Pro 4. Andrew co-
authored the original Apple certified curriculum for beginner, advanced, and
effects classes developed at Moviola Education, and wrote the Final Cut Pro
curriculum for the Apple Education/CNN Video Journalism classes offered in
the K-12 market.
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